Car Audio Classifieds  

Go Back   Car Audio Classifieds > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Closed Thread
 
Thread Tools Display Modes
  #31  
Old 08-17-2011, 03:35 PM
tyoung515 tyoung515 is offline
CACO Member
 
Location: cedar falls
iTrader: (0)
Default

I think the main question is still unanswered on why one has the cone connected at the triple joint and why one does not with no glue under the cone attaching it to the former, tbh it looks like there's glue on the spider but it was just not connected with cone. Just looks like a lil mess up at the factory that was missed in QC.
  #32  
Old 08-18-2011, 07:01 PM
Audioque Tech Audioque Tech is offline
Car audio classifieds, stereo sales, subwoofer amps mids classified caraudio, BANNED!!
 
Location: Oklahoma City, OK
iTrader: (0)
Default

Hello fellow posters. My name is Josh and I am the PCS Technician for Audioque. I haven't had a chance to keep up with the forums the way I'd like to, hopefully I will in the future, but I did want to chime in here to the original poster. On our subs you won't typically see a glue joint underneath the cone on the former as this joint is usually glued from the top. While the spiders and the coil have to stay at the correctly measured spot on each build, the cones are fit by hand to where it sits naturally and without pressure on the landing. Because of this, there is going to be some differences on how the cones sit from sub to sub, which is what you are seeing. Hopefully this will clear some of the confusion, if not please remember that you are always welcome to call or email us also.
  #33  
Old 08-18-2011, 07:07 PM
bigdhenderson's Avatar
bigdhenderson bigdhenderson is offline
Elite Member
 
Location: north central iowa
Age: 31
iTrader: (45)
Default

There ya have it OP, looks like you should be good to go.

So who exactly do I have to email to buy some spiders?
  #34  
Old 08-18-2011, 07:27 PM
sho412's Avatar
sho412 sho412 is offline
CACO Member
 
Location: pittsburgh pa
iTrader: (0)
Default

Thank you for clearing that up for me everybody that chimed in and thank you aq for getting right behind your product and customers with great support. This really says alot about the guys and vendors (audioque) here at caco... Good deal
  #35  
Old 08-18-2011, 08:29 PM
Legendary754 Legendary754 is offline
Kingdom of Solitude
 
Location: 754
iTrader: (27)
Default

Quote:
Originally Posted by Audioque Tech View Post
Hello fellow posters. My name is Josh and I am the PCS Technician for Audioque. I haven't had a chance to keep up with the forums the way I'd like to, hopefully I will in the future, but I did want to chime in here to the original poster. On our subs you won't typically see a glue joint underneath the cone on the former as this joint is usually glued from the top. While the spiders and the coil have to stay at the correctly measured spot on each build, the cones are fit by hand to where it sits naturally and without pressure on the landing. Because of this, there is going to be some differences on how the cones sit from sub to sub, which is what you are seeing. Hopefully this will clear some of the confusion, if not please remember that you are always welcome to call or email us also.

AWESOME customer service right there!!!!
__________________
Youtube Channel

http://www.youtube.com/user/TheLegen...4?feature=mhee
  #36  
Old 08-18-2011, 08:33 PM
bigdhenderson's Avatar
bigdhenderson bigdhenderson is offline
Elite Member
 
Location: north central iowa
Age: 31
iTrader: (45)
Default

I wouldnt exactly call a 6 day wait for an answer "awesome" customer service. But its good they cleared things up on here, even though Im sure a phone call or an email would have been a faster response. Speaking of, Im still waiting for a phone number/email address so I can try to get some spiders to fix my broken AQ recone.
  #37  
Old 08-18-2011, 10:06 PM
AMI CUSTOMS's Avatar
AMI CUSTOMS AMI CUSTOMS is offline
SOUNDQUBED EXPERT
 
Location: Arkansas
iTrader: (1)
Default

Quote:
Originally Posted by bigdhenderson View Post
I wouldnt exactly call a 6 day wait for an answer "awesome" customer service. But its good they cleared things up on here, even though Im sure a phone call or an email would have been a faster response. Speaking of, Im still waiting for a phone number/email address so I can try to get some spiders to fix my broken AQ recone.
Ph (530)637-8062
Email sales@audioque.com

If neither of those get an answer or response then I got a few more numbers and emails you can try...lol
__________________
3x STREETBEAT World Record Holder
-Streetbeat 4 - 161.9 db
-Streetbeat 5 - 162.6 db
The Black Nasty (SOUNDQUBED)- 160+ db

  #38  
Old 08-18-2011, 10:08 PM
bigdhenderson's Avatar
bigdhenderson bigdhenderson is offline
Elite Member
 
Location: north central iowa
Age: 31
iTrader: (45)
Default

thanks!
  #39  
Old 08-19-2011, 09:51 AM
Audioque Tech Audioque Tech is offline
Car audio classifieds, stereo sales, subwoofer amps mids classified caraudio, BANNED!!
 
Location: Oklahoma City, OK
iTrader: (0)
Default

Quote:
Originally Posted by bigdhenderson View Post
I wouldnt exactly call a 6 day wait for an answer "awesome" customer service. But its good they cleared things up on here, even though Im sure a phone call or an email would have been a faster response. Speaking of, Im still waiting for a phone number/email address so I can try to get some spiders to fix my broken AQ recone.
If you get a chance call us at (530) 637 - 8062. I will be here until 5 central time today.
  #40  
Old 08-19-2011, 12:06 PM
Vossy Vossy is offline
CACO Member
 
Location: St. Cloud MN
iTrader: (2)
Default

My 12's I ordered have the same gap, there seems to be nothing wrong with it.

As you know that now lol.
__________________
2 Sundown Z 12s 2 AQ 2200s strapped @ 1
Infinity 6030cs on a JBL GTO 75.4 in a BMW e46
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 10" aq hdc3 and hdc3 motor Bushj311 10" Subwoofers 13 01-29-2011 11:15 PM
Need an AQ HDC3 motor (or blown hdc3) Bsktbll895 Wanting to Buy (WTB) 0 06-16-2010 07:39 PM
problem with 3kwp [Problem Solved] jizazz12 (Crescendo) 10 04-30-2010 06:46 AM
Blown hdc3/ hdc3 motor basshead08 Wanting to Buy (WTB) 5 03-05-2010 04:55 PM
box sizes for HDC3-HDC3-A Fosgate1 General Car Audio Discussion & Questions 1 10-01-2009 10:26 AM


All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.