2.0K issues - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Vendors > (DC)

(DC) DC Audio's Online Forum


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2012, 11:01 AM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss1122
Location: PA
Thanks: 41
Thanked 34 Times in 28 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default 2.0K issues

I bought a 2.0K brand new from codyj18 on last years presale. I received the amp around November of last year and it has been sitting in the closet since a week ago.

I am having a problem with the amp. Whenever I turn the volume loud (not max volume) the amp plays for about 5 sec then output completely cuts out. The power led stays lit and the protect led has never turned on. It seems to take about 15 minutes with the system off for the amp to start playing again. The amp's case is never hot.

The amp is powering a single ZCON 15D2. My voltage stays above 13.5V.

This is my third system in this car. I have never had an issue with any amp prior to this.

Pics of install:






Any thoughts??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2012, 11:15 AM
MERQUE's Avatar
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssss622
Location: INDIANA
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (14)
Feedback Score: 14 reviews
Default

maybe its clipping or you're running it too low?
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2012, 11:21 AM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss1122
Location: PA
Thanks: 41
Thanked 34 Times in 28 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by MERQUE View Post
maybe its clipping or you're running it too low?
Almost impossible that I have a clipped signal. My hu volume is at 25, max is it 35. I have the gain set on the 2.0K no where near max.

I played the system for literally 5 sec (until the amp stopped working) a half hour ago and it still isn't working

I checked my RCA's many times and I even replaced them. This is the third system in this car. All I had to do was take the old amp out and put this on in. There shouldn't be any issues.

I am going to call in a warranty claim on Monday.

Last edited by edouble101; 02-05-2012 at 11:27 AM.
Reply With Quote Quick reply to this message
 
  #4  
Old 02-05-2012, 11:27 AM
MERQUE's Avatar
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssss622
Location: INDIANA
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (14)
Feedback Score: 14 reviews
Default

that still does not mean you are not clipping. your HU could have very high output voltage RCAs and the little gain that you set the amp was way too high.
Reply With Quote Quick reply to this message
The Following User Says Thank You to MERQUE For This Useful Post:
codyj18 (02-05-2012)
  #5  
Old 02-05-2012, 11:28 AM
newarkbeast973's Avatar
CACO Supporter
 
Activity Longevity
2/20 19/20
Today Posts
0/11 sssss7810
Location: new jersey
Thanks: 94
Thanked 286 Times in 226 Posts
iTrader: (83)
Feedback Score: 83 reviews
Default

Do you have another amp you can swap back in? just to make sure nothing came lose or anything..
__________________
New build coming soon!!
Reply With Quote Quick reply to this message
The Following User Says Thank You to newarkbeast973 For This Useful Post:
edouble101 (02-05-2012)
  #6  
Old 02-05-2012, 11:30 AM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss1122
Location: PA
Thanks: 41
Thanked 34 Times in 28 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by MERQUE View Post
that still does not mean you are not clipping. your HU could have very high output voltage RCAs and the little gain that you set the amp was way too high.
Nope. Max 4v outputs at the HU. HU volume is no where near max volume. All other amps (JL Audio, Crescendo) I have ever used have had no issues.
Reply With Quote Quick reply to this message
  #7  
Old 02-05-2012, 11:30 AM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss1122
Location: PA
Thanks: 41
Thanked 34 Times in 28 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by newarkbeast973 View Post
Do you have another amp you can swap back in? just to make sure nothing came lose or anything..
Yes I do. I will do that.
Reply With Quote Quick reply to this message
  #8  
Old 02-05-2012, 12:29 PM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss1122
Location: PA
Thanks: 41
Thanked 34 Times in 28 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Phuck. I wired up a JL Audio XD600/1 and it plays perfectly. I listened to 5 tracks at max listening volume (28 out of 35) and there are no issues.





Calling DC Audio on Monday.
Reply With Quote Quick reply to this message
  #9  
Old 02-05-2012, 12:37 PM
RE_XXX's Avatar
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss3181
Location: Rock Springs, Wyoming
Age: 33
Thanks: 29
Thanked 260 Times in 177 Posts
iTrader: (18)
Feedback Score: 18 reviews
Default

Quote:
Originally Posted by MERQUE View Post
that still does not mean you are not clipping. your HU could have very high output voltage RCAs and the little gain that you set the amp was way too high.
I havent heard of an amp to quit just from sending a clipped signal.... if that was the case, every amp out there would atleast clip and quit once
__________________
*Team Kinetik* *Team Crossfire*
Subs- 2 18" Crossfire XS-SPL V.2s
Amps- Crossfire XS-8X
Wire- 6 runs Stinger
Batts- Kinetik HC16V (7) - Juicebox LiFePO4 18V .5KW
154.1 @31 hz, 148.3 @ 16hz 30 second average (legal)
Reply With Quote Quick reply to this message
The Following User Says Thank You to RE_XXX For This Useful Post:
massivespl (02-05-2012)
  #10  
Old 02-05-2012, 12:43 PM
massivespl's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss8409
Location: michigan
Thanks: 410
Thanked 735 Times in 568 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

seems like the amp just has a problem. DC should take care of you monday when u call.
__________________
C-pillar flat wall best score: 158.6db
1 vital power 700.1 @ .33ohm
4 NSV3 18s
8 pwx crescendo 10s
Quad excessive amperage 350alts
4 juicebox 3100s
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading issues 9515ROB General Car Audio Discussion & Questions 8 10-03-2011 05:44 PM
anyone else having issues? pitbull1078 (DC) 23 03-22-2011 04:17 PM
TL issues Highs On Bass General Car Audio Discussion & Questions 3 11-06-2010 02:00 PM
this could cause some issues Memphistahoe02 Off Topic Chat 22 03-25-2010 03:43 PM
About RD CS issues BigC-Expo Off Topic Chat 87 11-18-2009 01:07 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.