DC subs doing something weird - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Vendors > (DC)

(DC) DC Audio's Online Forum


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-31-2012, 09:38 AM
carshateme's Avatar
Basstastic!
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss1808
Location: Flint, Mi
Age: 29
Thanks: 72
Thanked 55 Times in 47 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default DC subs doing something weird

Okay, I got 2 12" level 3 w/ level 4 softparts. Got them hooked up to a DB Drive Okur a7 2000.1 amp. I don't know if the settings on that amp is wrong or something...but I'm getting massive excursion...but no bass..wtf Someone help me please...do I have something set wrong on the amp? Had them hooked up to a hifonics HFI2000D and they were pounding it was wired at .5 ohms, still is wired at .5 ohms
__________________
Quote:
my package is on here somehwere... someone find it lol
Quote:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quote:
yeeeahhh.
Im banning you now...

Last edited by carshateme; 05-31-2012 at 09:40 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-31-2012, 10:14 AM
RustyWCA's Avatar
DC Ring Leader
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss1292
Location: West Coast
Age: 43
Thanks: 109
Thanked 140 Times in 86 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Did you change just the amp out ? Did any of the wiring to the subs change?
__________________
DC Audio
(855)SPL-DBZZ
(855)775-3299


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GET CONNECTED
Reply With Quote Quick reply to this message
  #3  
Old 05-31-2012, 10:15 AM
carshateme's Avatar
Basstastic!
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss1808
Location: Flint, Mi
Age: 29
Thanks: 72
Thanked 55 Times in 47 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Yeah, I just changed the amp out. The wiring remains the same, Wiring @ .5 ohms on 10 gauge Knukonceptz.
I'm going to mess with the LPF...I just lost the whole...rattle my car thing...which is what I wanted
__________________
Quote:
my package is on here somehwere... someone find it lol
Quote:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quote:
yeeeahhh.
Im banning you now...

Last edited by carshateme; 05-31-2012 at 10:19 AM.
Reply With Quote Quick reply to this message
 
  #4  
Old 05-31-2012, 10:18 AM
audioarsonal's Avatar
Ja Marcus
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss6975
Location: The Great city of Harry Baals!
Thanks: 244
Thanked 462 Times in 366 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

I would venture to say they are out of phase.
__________________
Quote:
I think it's probably because that sub is not moving enough to allow it to cool.. Id turn the gain up a bit so it moves more for cooling reasons.. That's why it's hard on subs to be underpowered..
Reply With Quote Quick reply to this message
  #5  
Old 05-31-2012, 10:23 AM
carshateme's Avatar
Basstastic!
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss1808
Location: Flint, Mi
Age: 29
Thanks: 72
Thanked 55 Times in 47 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Well the amp does have a phase knob on it..because they do seem to move only forward and back into their original place...and not back and forth.
__________________
Quote:
my package is on here somehwere... someone find it lol
Quote:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quote:
yeeeahhh.
Im banning you now...

Last edited by carshateme; 05-31-2012 at 10:29 AM.
Reply With Quote Quick reply to this message
  #6  
Old 05-31-2012, 10:29 AM
audioarsonal's Avatar
Ja Marcus
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss6975
Location: The Great city of Harry Baals!
Thanks: 244
Thanked 462 Times in 366 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

But that controls both drivers. If one is out of wired out of phase they will cancel each other out. Giving you very little sound but the subs still move. I would double check the drivers just to be sure. Make sure your jumpers are right on the coils and the leads going to the drivers are hooked up the same.
__________________
Quote:
I think it's probably because that sub is not moving enough to allow it to cool.. Id turn the gain up a bit so it moves more for cooling reasons.. That's why it's hard on subs to be underpowered..
Reply With Quote Quick reply to this message
  #7  
Old 05-31-2012, 10:32 AM
carshateme's Avatar
Basstastic!
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss1808
Location: Flint, Mi
Age: 29
Thanks: 72
Thanked 55 Times in 47 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Quote:
Originally Posted by audioarsonal View Post
But that controls both drivers. If one is out of wired out of phase they will cancel each other out. Giving you very little sound but the subs still move. I would double check the drivers just to be sure. Make sure your jumpers are right on the coils and the leads going to the drivers are hooked up the same.

The phase is 0 - 180...should it be on 90? It's at 0 right now.

I will double check the wiring tomorrow when I get home from work. Meanwhile I guess I'll be without bass for another day. I did a rush job on the jumpers. I may just rewire the whole thing (The terminals I use are screws (on the box) because my 10 gauge wire is nearly too big for my sub terminals) I may get some small ring terminals and wire them all to the screws...which mean I have to get longer screws
__________________
Quote:
my package is on here somehwere... someone find it lol
Quote:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quote:
yeeeahhh.
Im banning you now...

Last edited by carshateme; 05-31-2012 at 10:39 AM.
Reply With Quote Quick reply to this message
  #8  
Old 05-31-2012, 10:40 AM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1564
Location: Bay City
Thanks: 113
Thanked 101 Times in 80 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

Quote:
Originally Posted by carshateme View Post
The phase is 0 - 180...should it be on 90? It's at 0 right now.

I will double check the wiring tomorrow when I get home from work. Meanwhile I guess I'll be without bass for another day. I did a rush job on the jumpers. I may just rewire the whole thing (The terminals I use are screws (on the box) because my 10 gauge wire is nearly too big for my sub terminals) I may get some small terminals and wire them all to the screws...which mean I have to get longer screws
No.. leave it at 0... hes saying that the SUBS themselves are wired out of phase with each other. You probably crossed a pos/neg on one of the coil.
__________________
Quote:
u scratchn ur ass or your head, but it could be both cause your heads in you ass.
Reply With Quote Quick reply to this message
  #9  
Old 05-31-2012, 10:43 AM
audioarsonal's Avatar
Ja Marcus
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss6975
Location: The Great city of Harry Baals!
Thanks: 244
Thanked 462 Times in 366 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

Check the wiring and see if that's the problem. It sounds like it may be you just crossed a wire wrong somewhere. If it isn't the wires come back and I'm sure we can get it figured out.
__________________
Quote:
I think it's probably because that sub is not moving enough to allow it to cool.. Id turn the gain up a bit so it moves more for cooling reasons.. That's why it's hard on subs to be underpowered..
Reply With Quote Quick reply to this message
  #10  
Old 05-31-2012, 10:43 AM
carshateme's Avatar
Basstastic!
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss1808
Location: Flint, Mi
Age: 29
Thanks: 72
Thanked 55 Times in 47 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Meh, I'm almost certain I didn't...but at the time...when you're in a hurry, shit happens. guess I'll go to my local store and buy longer 5/16" screws. cuz the screws I have now...are too small for so many ring terminals...bad planning on my part. But lets say it isn't the wiring...then what else could it be?
__________________
Quote:
my package is on here somehwere... someone find it lol
Quote:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quote:
yeeeahhh.
Im banning you now...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird???? BKNIGHTS Craigslist Deals 5 06-23-2012 12:05 AM
strapped amps making weird noises from subs treylittlefield (Sundown Audio) 10 02-17-2012 09:18 AM
3 subs weird ohm? Russellabt General Car Audio Discussion & Questions 17 10-28-2011 09:53 AM
So weird... Ryan1126 Off Topic Chat 28 04-07-2010 03:09 PM
People are weird Jh8909 Off Topic Chat 10 04-03-2010 06:01 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.