04 ford explorer No start trying to help a friend - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-05-2009, 02:22 PM
Prohibited Sellers/Buyers
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss6709
Location: Michigan
Age: 31
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (17)
Feedback Score: 17 reviews
Default 04 ford explorer No start trying to help a friend

Alright guys need some help trying to help out my friend cause his fams money is tight. So here's what I'm workn with. They have a 04 ford explorer just replaced the starter , battery I went and checked all relays/fuses ignition , starter relay etc.....now u go to turn the key u get nothing? The voltage is also good at the batt also. U get no clickn sound like wanting to start nothing . All acc. Work radio heater a/c headlights horn etc....the only sound I hear is a slight clickn sound when u go to turn the key u get a slight clickn sound sounds like coming from the column but I'm not 100% sure. So I was maybe thinkn ignition switch but idk. 92k1500 hope u see this man maybe u can help me out. Thanks guys.
Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-17-2009, 10:49 AM
BIG_SUPERMAN72's Avatar
CACO Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssssss309
Location: Stevens Point, Wisconsin
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (1)
Feedback Score: 1 reviews
Default

you check the spark plugs? I always start with simple. Then work my way up to the top.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2014 Chevrolet Silverado LTZ crew cab
on 22"s
Bose Stock
Quick reply to this message
  #3  
Old 06-17-2009, 10:51 AM
SPL-Master's Avatar
Elite Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 ssssss534
Location: Oregon
Age: 30
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (8)
Feedback Score: 8 reviews
Default

check the starter relay wire, may have slipped off during installation somewhere
__________________


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Deck: Panasonic CQ-VW100U
Interior speakers: PAP-EMP65s
Amp interior: Kicker kx 650.4
Amp sub: Audiopipe AP-30001D
sub: 2 RE Audio HC 15's
Battery: Stinger SP800 and SP1700
Alternator: Excessive Amperage 250 amp
Box: 8.2 ft^3 at 32hz
Quick reply to this message
 
  #4  
Old 06-17-2009, 11:07 AM
CACO Supporter
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss3232
Location: mass
Thanks: 240
Thanked 102 Times in 74 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

bad chip in the key this has happend to mine does he have a spair key try that 1st.
__________________
TEAM420
TEAM XSPOWER
TEAM DC AUDIO
SS 1-2 3rd PLACE 2007 INDY "REGIONALS"
SS 1-2 1ST PLACE INDY AND 2008 NATIONAL CHAMPION.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quick reply to this message
  #5  
Old 06-17-2009, 11:20 AM
Nudels's Avatar
SNOTFACE!
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss5371
Location: in a box in the closet
Age: 40
Thanks: 69
Thanked 82 Times in 58 Posts
iTrader: (18)
Feedback Score: 18 reviews
Default

sounds like the solenoid iffin its not even hardly clickin'
__________________
who wants a nudel ride?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Nudels; 06-17-2009 at 11:26 AM.
Quick reply to this message
  #6  
Old 06-17-2009, 11:53 AM
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss3181
Location: Ipswich, MA
Age: 32
Thanks: 0
Thanked 7 Times in 5 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by wettnudel's View Post
sounds like the solenoid iffin its not even hardly clickin'
was just gonna say that.

starter solenoid. also could be the ignition fuse. might want to recheck that. same thing happened in my TB in the parking lot of Tweeter way back when i was getting wiring harnesses from them.

i doubt its the spark plugs because you're getting nothing. if it was the spark plugs the engine would turn over. makes it sound like its a starter/solenoid problem. could be a dead starter too. see if the place they got it from will replace it again.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quick reply to this message
  #7  
Old 06-17-2009, 11:53 AM
slammed636's Avatar
CACO Supporter
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssssss692
Location: appleton wi
Age: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (8)
Feedback Score: 8 reviews
Default

sounds dumb but has happened to me b4, make sure its fully in park.
Quick reply to this message
  #8  
Old 06-17-2009, 11:54 AM
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss3181
Location: Ipswich, MA
Age: 32
Thanks: 0
Thanked 7 Times in 5 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by slammed636 View Post
sounds dumb but has happened to me b4, make sure its fully in park.
i've done that too
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quick reply to this message
  #9  
Old 06-17-2009, 12:08 PM
Nudels's Avatar
SNOTFACE!
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss5371
Location: in a box in the closet
Age: 40
Thanks: 69
Thanked 82 Times in 58 Posts
iTrader: (18)
Feedback Score: 18 reviews
Default

was the starter replaced by a mechanic at a shop?
__________________
who wants a nudel ride?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quick reply to this message
  #10  
Old 06-17-2009, 12:12 PM
Nudels's Avatar
SNOTFACE!
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss5371
Location: in a box in the closet
Age: 40
Thanks: 69
Thanked 82 Times in 58 Posts
iTrader: (18)
Feedback Score: 18 reviews
Default

Quote:
Originally Posted by Andrew View Post
was just gonna say that.

starter solenoid. also could be the ignition fuse. might want to recheck that. same thing happened in my TB in the parking lot of Tweeter way back when i was getting wiring harnesses from them.

i doubt its the spark plugs because you're getting nothing. if it was the spark plugs the engine would turn over. makes it sound like its a starter/solenoid problem. could be a dead starter too. see if the place they got it from will replace it again.
rule out the ign. fuse, no fuse = no clicking
__________________
who wants a nudel ride?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Quick reply to this message
Sponsored Links
Advertisement
 
Closed Thread

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
?'s for box for 96 ford explorer on1wheel01 Enclosure Discussion & Design Construction Help 7 11-02-2009 06:10 PM
WTB: 10s , 12s , 12 maybe 8s? for a friend splvictim20 Wanting to Buy (WTB) 8 04-18-2009 01:22 PM
Box build Ford Explorer on1wheel01 Build Logs 3 04-08-2009 01:09 AM
99 Ford Explorer SQL Build funkycasey Build Logs 14 11-25-2008 06:52 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.