Battery keeps getting drained. - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-2012, 02:10 PM
JohnnyBoy's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss128
Location: Seattle, WA
Thanks: 8
Thanked 2 Times in 1 Post
iTrader: (6)
Feedback Score: 6 reviews
Default Battery keeps getting drained.

When I was driving to work the car seemed to be running fine and I hadn't noticed anything out of the ordinary. When I got off and tried to start it, the crank sounded really sluggish and first thing that came to mind was a dead battery. I looked under the hood and saw that there was a considerable amount of corrosion on the negative. Anyways I sanded down the corrosion off the ring terminal and tried to start it again but no luck it didn't even crank just the starter clicking. So then I was thinking it was the alternator and didn't want to deal with so I had it towed home. I bought a Mike Singer alt awhile back and never got to installing it so I changed that. Well I had got everything in and I also changed the dead battery to one of the ones I had lying around in my room and the car started up but died a little later on and the battery light on the cluster turned on. Tried to start it up again but wouldn't start. Luckily I had more batteries I could use and test it out with a dmm. Hooked up another battery, car started and was at 12.26V, battery sitting was 12.54v with car off. It got as low as 11.28V and was gradually decreasing. All the other batteries had the same results, sitting voltage was acceptable but when the car started it would drop ~12.2V. Just trying to figure out what could be wrong and get back on the road. I've changed the battery, alt, serpentine belt and starter. Went on a vacation and came back and the battery sat at 3.70v. Was wondering how I could find the problem or what could be wrong.
__________________
HU - Clarion CZ702, Clarion EQS746
Frontstage - AQ4X90 & PPI P900.4/Mids: (2)6" Selenium 6W4P, (2)8" PRV Audio 8MB450, (2)10" DA PA255-8/Tweets: (2)Pyramid TW44/Midrange: (2)DA RS52AN-8
Sub build in progress - (2)Crescendo Audio BC2000D/(2)AA Mayhem 18s
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-18-2012, 02:17 PM
audioarsonal's Avatar
Ja Marcus
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss6975
Location: The Great city of Harry Baals!
Thanks: 244
Thanked 462 Times in 366 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

First off did you charge any of these batteries before installing? And second if you bump the gas does the voltage raise?
__________________
Quote:
I think it's probably because that sub is not moving enough to allow it to cool.. Id turn the gain up a bit so it moves more for cooling reasons.. That's why it's hard on subs to be underpowered..
Reply With Quote Quick reply to this message
  #3  
Old 09-18-2012, 02:23 PM
JohnnyBoy's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss128
Location: Seattle, WA
Thanks: 8
Thanked 2 Times in 1 Post
iTrader: (6)
Feedback Score: 6 reviews
Default

I charged one of the batteries full at my friends house then I started it and it did the same exact thing. No it doesn't raise voltage at all, revved it up to 2k rpms+.
__________________
HU - Clarion CZ702, Clarion EQS746
Frontstage - AQ4X90 & PPI P900.4/Mids: (2)6" Selenium 6W4P, (2)8" PRV Audio 8MB450, (2)10" DA PA255-8/Tweets: (2)Pyramid TW44/Midrange: (2)DA RS52AN-8
Sub build in progress - (2)Crescendo Audio BC2000D/(2)AA Mayhem 18s
Reply With Quote Quick reply to this message
 
  #4  
Old 09-18-2012, 02:24 PM
Elite Member
 
Activity Longevity
2/20 14/20
Today Posts
0/11 sssss2090
Location: new york
Thanks: 49
Thanked 243 Times in 205 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

sounds like the alternator is not charging the battery .
Reply With Quote Quick reply to this message
  #5  
Old 09-18-2012, 02:27 PM
JohnnyBoy's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss128
Location: Seattle, WA
Thanks: 8
Thanked 2 Times in 1 Post
iTrader: (6)
Feedback Score: 6 reviews
Default

Had my stock alternator tested when I took it out and tested 3 times and it was fine. Singer alt failed 3 times, rectifier diodes were bad.
__________________
HU - Clarion CZ702, Clarion EQS746
Frontstage - AQ4X90 & PPI P900.4/Mids: (2)6" Selenium 6W4P, (2)8" PRV Audio 8MB450, (2)10" DA PA255-8/Tweets: (2)Pyramid TW44/Midrange: (2)DA RS52AN-8
Sub build in progress - (2)Crescendo Audio BC2000D/(2)AA Mayhem 18s
Reply With Quote Quick reply to this message
  #6  
Old 09-18-2012, 02:37 PM
Supergumby5000's Avatar
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssssss642
Location: San Antonio, TX
Age: 30
Thanks: 52
Thanked 47 Times in 43 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Definitely a charging issue. You'll see 14+ volts if you're charging properly.

Get the car running, and check the voltage at the alternator. If its not 14+ volts, the alternator isnt doing its job. If it is 14+ volts and your batteries are only reading 12 volts, your alternator isnt installed properly.
__________________



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Reply With Quote Quick reply to this message
  #7  
Old 09-18-2012, 02:43 PM
JohnnyBoy's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss128
Location: Seattle, WA
Thanks: 8
Thanked 2 Times in 1 Post
iTrader: (6)
Feedback Score: 6 reviews
Default

Yea I know it would read 14+ if it was charging. But my stock alt wouldn't read 14+ and I didn't even mess with it, when I started my car with the Singer alt it did the exact same thing. What tells the alternator to turn on? The ignition?
__________________
HU - Clarion CZ702, Clarion EQS746
Frontstage - AQ4X90 & PPI P900.4/Mids: (2)6" Selenium 6W4P, (2)8" PRV Audio 8MB450, (2)10" DA PA255-8/Tweets: (2)Pyramid TW44/Midrange: (2)DA RS52AN-8
Sub build in progress - (2)Crescendo Audio BC2000D/(2)AA Mayhem 18s
Reply With Quote Quick reply to this message
  #8  
Old 09-18-2012, 02:48 PM
Supergumby5000's Avatar
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssssss642
Location: San Antonio, TX
Age: 30
Thanks: 52
Thanked 47 Times in 43 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Quote:
Originally Posted by JohnnyBoy View Post
Yea I know it would read 14+ if it was charging. But my stock alt wouldn't read 14+ and I didn't even mess with it, when I started my car with the Singer alt it did the exact same thing. What tells the alternator to turn on? The ignition?
Did you install your own alternator? If so, did you village-rig it in there or did you use a proper harness for your vehicle?

I've received harnesses with backwards plugs. Compare the harness for the singer alt to your stock harness and see if the pinouts match.

What vehicle is this in?
__________________



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Reply With Quote Quick reply to this message
  #9  
Old 09-18-2012, 02:53 PM
JohnnyBoy's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss128
Location: Seattle, WA
Thanks: 8
Thanked 2 Times in 1 Post
iTrader: (6)
Feedback Score: 6 reviews
Default

Yea it was only 2 bolts so I thought I might as well. I did it the proper way or I think I did haha. I mean I put it back on how I took it off lol.

The plug only went in one way cause the tabs prevented it from going on the opposite way.

97' Infiniti I30
__________________
HU - Clarion CZ702, Clarion EQS746
Frontstage - AQ4X90 & PPI P900.4/Mids: (2)6" Selenium 6W4P, (2)8" PRV Audio 8MB450, (2)10" DA PA255-8/Tweets: (2)Pyramid TW44/Midrange: (2)DA RS52AN-8
Sub build in progress - (2)Crescendo Audio BC2000D/(2)AA Mayhem 18s

Last edited by JohnnyBoy; 09-18-2012 at 02:57 PM. Reason: forgot info
Reply With Quote Quick reply to this message
  #10  
Old 09-18-2012, 02:57 PM
garygross7's Avatar
CACO Supporter
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss305
Location: Yokosuka, Japan
Thanks: 8
Thanked 4 Times in 4 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

Definite alternator problem. Awhile back my alternator was putting out good but it was getting to my battery I had blown my masterfuse. You should be able to crank the car then discount the ground off the battery and the car run on the alternator only. And my stock alternator does 14+
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Minder AGM Battery Charger w/ Desulfator andale927 Wiring, Electrical & Other Installation Equipment 8 07-26-2012 07:21 PM
WTB Battery Posts for kinetik battery MrRTJ24 Wanting to Buy (WTB) 4 06-08-2012 04:59 AM
Wiring battery bank from alt or front battery burzendowski General Car Audio Discussion & Questions 9 02-15-2012 05:36 PM
Will any battery charger charge a car audio battery ? laextreme5 General Car Audio Discussion & Questions 2 11-22-2011 11:39 AM
wtb small battery to replace oem battery sotelomichael Wanting to Buy (WTB) 2 09-01-2011 01:33 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 11:59 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.