switchbacks ****ed my truck up - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-18-2013, 09:01 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default switchbacks ****ed my truck up

have a 2008 silverado, put DDM switch backs in because i cleared the lights, i added 30 watt resistors to stop them from hyperflashing, helped for a week then it started doing it again, accept now my break lights / rear turn signals weren't working accept for the lower left one. Obviously i cant drive around like that so today i yanked out the resistors and the switchbacks and put back in my stock ambers and the problem persists.. wtf? i checked the rear signal light fuses in my dash and they are fine. where else could the problem be? did i do damage to my electrical system?
__________________

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2013, 09:07 PM
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss4519
Location: County Lakes, NJ
Thanks: 526
Thanked 254 Times in 187 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default

DDM.... You don't say.
__________________
To find sealed resonance
resolve Vas/28.32 =
result of that divided by Vb( box volume)
result of that +1
square root that result
result of that multiplied by FS
Reply With Quote Quick reply to this message
  #3  
Old 07-18-2013, 09:09 PM
Me > Lord Van
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss2831
Location: IL
Thanks: 32
Thanked 494 Times in 259 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

you DMM the leads with the signals flashing to see if they are getting power?
__________________
Team DOA

10 inches of terror

One DD 9510F + one kicker zx2500=150+ db

One Sundown SA-8 + 2 mb quart 2000's = 150+ db
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


-2006, 2007, 2009, and 2010 MECA World Champion
-2008 Bassrace 130-139.9 National Champion
Reply With Quote Quick reply to this message
 
  #4  
Old 07-18-2013, 09:10 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

swapped out the rear bulbs with new ones... problem solved. makes no sense, because when i had my lights on the rears all lit up... they just didnt light up when the brakes were applied or the turn signal was on. Did the switch backs cause all three to burn out within a day of each other? how do i prevent it from happening again? will bigger resistors keep this from happening again? every diagram i saw of how to hook up the switchbacks showed 50 watt resistors, i used 30 watt...
__________________

Reply With Quote Quick reply to this message
  #5  
Old 07-20-2013, 12:08 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

okay put new bulbs in one side it fixed the problem, but the other side is still ****in up... whats the deal?
__________________

Reply With Quote Quick reply to this message
  #6  
Old 07-20-2013, 12:59 PM
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss1475
Location: NM
Thanks: 202
Thanked 231 Times in 186 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

The resistor power rating has nothing to do with it unless you smoked them and caused a short/open. The rating can be thought of as "how much heat can it handle", you getting the resistance correct was the most important part. You added them to control current flow through the diodes. The incandescent bulb has resistance to control current but the led lets current run away once it's minimum operating voltage is reached. As suggested by tommyk90 get that DMM troubleshooting and check for signal. If the correct voltage is there then you know it's the bulbs. There is a chance you damaged the relays if the voltage isn't changing when turn signal or breaks applied. I would assume the fuse would blow before relay damage would occur but who knows.
Reply With Quote Quick reply to this message
  #7  
Old 07-20-2013, 01:05 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

i have checked every single fuse in my dash, for left signal / right signal / brakes they are all fine. under the hood i haven't checked but i don't see any fuses related to the rear lights under there. i ran the switchbacks without resistors for almost a month and all i got was just hyperflashing but my signals and brakes worked in the back as soon as i used the resistors it helped for about a week then it all went to hell. now i am wondering if i damaged something between my front signals and the backs. the front still hyperflash but the back dont do anything at all. but it doesnt make sense as to why the left side works but the right side doesnt... i know they are both wired individually so its gotta be a fuse or relay or something... i dont see any melted wires along the bottom of the truck when i follow the harness.
__________________

Reply With Quote Quick reply to this message
  #8  
Old 07-20-2013, 01:31 PM
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss1475
Location: NM
Thanks: 202
Thanked 231 Times in 186 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Have you put it all back to factory or are you still trying to get the switchbacks working?
Reply With Quote Quick reply to this message
  #9  
Old 07-20-2013, 01:33 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

all factory bulbs now.... and they are all new...
__________________

Reply With Quote Quick reply to this message
  #10  
Old 07-20-2013, 01:37 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 29
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

i ordered bigger resistors, 50 watt 6ohm. when they get here i will attempt to run the switchbacks again, but as of right now i want to get the stock ones working so i can drive.
__________________

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
amp sees 7 volts when truck on, but 12 volts when truck off Nebraskachevy General Car Audio Discussion & Questions 26 01-10-2011 09:27 PM
Need New 6.5 for my truck Jesus805 General Car Audio Discussion & Questions 6 12-18-2010 08:49 AM
Whose truck is this? MisterGrubbs General Car Audio Discussion & Questions 2 08-16-2010 09:47 PM
Which Mini truck would you get? - Looking to build an SPL truck old CACO Admin General Car Audio Discussion & Questions 22 10-11-2009 10:13 PM
New HU in my truck Mr.Green Member Rides & System Pictures 5 02-22-2009 10:38 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.