truck wont start - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-14-2013, 06:25 PM
Kcbme's Avatar
Elite Member
 
Activity Longevity
0/20 12/20
Today Posts
0/11 ssssss526
Location: Houston/Humble,TX
Age: 25
Thanks: 32
Thanked 17 Times in 16 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default truck wont start

Hey everyone so I posted this problem on explorer forums and haven't found a fix yet and everyone on here has helped me with any questions so I figured maybe there are some auto guru's out there who can help me because I am stumped on this problem.

While driving my truck it would randomly shut off the engine and power steering but the electronics(radio, A/C, ect) would remain on(started about a month ago and got more frequent until it finally died, but it would usually start back up. Yesterday while driving home I lost all power and the rpm's spiked for about 3-5 seconds and the security light was blinking and then I regained power, it did this 2 times before it finally died. I was able to restart it once but it died about a 1000 yards later and would not start. I tried to jump it but that would not even work, when in aux mode the electronics are on but when I turn the key to start it all the electronics shut off and there is no noise. I charged the battery from 12.3 up to 12.7 and that made no difference. So I hooked up the battery charged to it and used the 50 amp engine start and that started it, but the truck would die after a few minutes of running at idle. I took the battery and alternator to get tested and they both are good. Any one know whats wrong? Thanks for taking the time to read this long story and any input is appreciated.

Vehicle is a 2002 ford explorer sport trac if it matters.
__________________
2001 suburban
2.8:1 4th
4 db drive wdx 7k 18s on 2 crossfire 8ks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-14-2013, 06:31 PM
Loyal Member
 
Activity Longevity
0/20 13/20
Today Posts
0/11 sssss1788
Location: Dallas,TX
Thanks: 291
Thanked 107 Times in 92 Posts
iTrader: (13)
Feedback Score: 13 reviews
Default

Has it ever turned off while driving on the freeway?
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2013, 06:32 PM
Jeffhulbert50's Avatar
Authorized Vendor
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssss14115
Location: middle of east
Thanks: 65
Thanked 1,756 Times in 1,344 Posts
iTrader: (83)
Feedback Score: 83 reviews
Default

sounds like it may be the ecu or ecm

check all those fuses? any lights on
Reply With Quote Quick reply to this message
 
  #4  
Old 12-14-2013, 06:35 PM
Kcbme's Avatar
Elite Member
 
Activity Longevity
0/20 12/20
Today Posts
0/11 ssssss526
Location: Houston/Humble,TX
Age: 25
Thanks: 32
Thanked 17 Times in 16 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

No it usually has happened while going less than 45 mph and it did it a few times while doing up inclines like pulling into a store with an inclined driveway. The most recent time was on a major bridge right by my house but luckily it has a huge shoulder and I was able to get over but now I am scared its going to happen while turning in somewhere and loose my power steering and hit someone so until I can figure this out I am driving our good 'ol burb.
__________________
2001 suburban
2.8:1 4th
4 db drive wdx 7k 18s on 2 crossfire 8ks
Reply With Quote Quick reply to this message
  #5  
Old 12-14-2013, 06:35 PM
Loyal Member
 
Activity Longevity
0/20 13/20
Today Posts
0/11 sssss1788
Location: Dallas,TX
Thanks: 291
Thanked 107 Times in 92 Posts
iTrader: (13)
Feedback Score: 13 reviews
Default

Yea something similar happen to me and it was just a blown fuse under the hood.
Reply With Quote Quick reply to this message
  #6  
Old 12-14-2013, 06:37 PM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

Check all the grounds, any CEL's on?

My 92 F150 had a weird problem once where it would run perfect but when you turn the headlights on the passenger side light was dim, and the engine would shut off.

At first I couldn't figure out what it was because I hadn't turned the lights on with it running, it just wouldn't start when I already had them on. I finally realized when I turned the lights off I would hear the fuel pump fire up. Made the connection to that being the problem, started tracking wires to see why the bulb was dim and found I had an intermittent ground for it.

Then out of the corner of my eye I noticed the little bolt in the fender for the body ground wiggled as I was pulling on the harness. Tightened the bolt down and no more problems.

It's funny what the smallest ground problem can cause.



__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
The Following User Says Thank You to 92K1500 For This Useful Post:
Aero_d2 (12-20-2013)
  #7  
Old 12-14-2013, 06:37 PM
Kcbme's Avatar
Elite Member
 
Activity Longevity
0/20 12/20
Today Posts
0/11 ssssss526
Location: Houston/Humble,TX
Age: 25
Thanks: 32
Thanked 17 Times in 16 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

I checked a few fused a while ago but not all of them so I guess I will go through all the fuses tomorrow to be safe. No warning lights are on while running and I even had it plugged in the day before it died and there were no codes no lights no nothing
__________________
2001 suburban
2.8:1 4th
4 db drive wdx 7k 18s on 2 crossfire 8ks
Reply With Quote Quick reply to this message
  #8  
Old 12-14-2013, 06:38 PM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

Quote:
Originally Posted by Kcbme View Post
now I am scared its going to happen while turning in somewhere and loose my power steering and hit someone so until I can figure this out I am driving our good 'ol burb.
You don't need power steering or power brakes to drive a vehicle



__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #9  
Old 12-14-2013, 06:39 PM
sthrnbumpn's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss2961
Location: 615
Thanks: 422
Thanked 187 Times in 162 Posts
iTrader: (21)
Feedback Score: 21 reviews
Default

Fix
Or
Repair
Daily
Reply With Quote Quick reply to this message
  #10  
Old 12-14-2013, 06:41 PM
sthrnbumpn's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss2961
Location: 615
Thanks: 422
Thanked 187 Times in 162 Posts
iTrader: (21)
Feedback Score: 21 reviews
Default

Quote:
Originally Posted by 92K1500 View Post
You don't need power steering or power brakes to drive a vehicle
try telling a woman that,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rebuilt top end, put distributor back in, suburban wont start. it back fires. kickerfanatic General Automotive Chat 7 09-01-2011 09:21 PM
alero problems. wont start? securty problem? snoopysnooper General Automotive Chat 32 04-26-2010 08:37 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.