Window defrost switch color code for wires? 1999 Taurus - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2009, 07:59 AM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1741
Location: Minnesota
Age: 29
Thanks: 1
Thanked 11 Times in 11 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default Window defrost switch color code for wires? 1999 Taurus

Ok my sister has a 1999 Taurus. It had came with a aftermarket deck install kit already hooked up. And if you know the taurus, its where you have to replace ALL the heater/ac switches etc. Well the heat and stuff works, but the defrost is not hooked up. There a bunch of extra wires hanging in there, and i have no clue what wires go to the defrost switch. It would appear the kit had a connector on the wires for the defrost switch, but someone cut it off. As well as the connector from the cars wiring harness. Does anyone have a taurus and can get me the color codes of the defrost wires on the cars harness? There are two green ( i think green) wires and then a black wire but that one is like a jumper wire or something of that sort.

Thanks for any help, could really be using that defrost in the mornings now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-03-2009, 08:23 AM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

Give me a couple and I will try to get you a full wiring diagram of that cluster.



__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #3  
Old 11-03-2009, 08:42 AM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

All that is cut off on the bottom is "Quarter panel)"



Attached Images
File Type: jpg Defogger.jpg (87.9 KB, 4 views)
__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
 
  #4  
Old 11-03-2009, 03:36 PM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1741
Location: Minnesota
Age: 29
Thanks: 1
Thanked 11 Times in 11 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Ok thanks. I will take a look at it next time she is around. Hopefully i can figure that thing out.
Reply With Quote Quick reply to this message
  #5  
Old 11-03-2009, 03:49 PM
TurdFergueson2's Avatar
CACO Supporter
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss3902
Location: Chicago
Thanks: 14
Thanked 41 Times in 35 Posts
iTrader: (12)
Feedback Score: 12 reviews
Default

Quote:
Originally Posted by westman995 View Post
Ok my sister has a 1999 Taurus. It had came with a aftermarket deck install kit already hooked up. And if you know the taurus, its where you have to replace ALL the heater/ac switches etc. Well the heat and stuff works, but the defrost is not hooked up. There a bunch of extra wires hanging in there, and i have no clue what wires go to the defrost switch. It would appear the kit had a connector on the wires for the defrost switch, but someone cut it off. As well as the connector from the cars wiring harness. Does anyone have a taurus and can get me the color codes of the defrost wires on the cars harness? There are two green ( i think green) wires and then a black wire but that one is like a jumper wire or something of that sort.

Thanks for any help, could really be using that defrost in the mornings now.

Reading the first part I was gonna say I believe there was a harnesss that must have been cut. I installed a radio in a 99 sable or Taurus once and there are like 3 things you have to hook up. You may need to make a trip to the junk yard. I feel your pain brah. I bought an 85 Monte Carlo that the original owner cut the factory harness off of. Screwed up the cigarette lighter adapter too.
Reply With Quote Quick reply to this message
  #6  
Old 11-03-2009, 10:30 PM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1741
Location: Minnesota
Age: 29
Thanks: 1
Thanked 11 Times in 11 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Hopefully i dont have to go to the junk yard. I looked up that install kit for the taurus and the defrost switch with that install kit was supposed to have a connector on it but some dumbass cut it off both the install kit and the cars harness, not sure why, when it couldve just hooked right up and worked im sure.

Either way, i gotta try and find the right wires, Might check it out thursday and see how it goes. Hopefully i can get that thing going.
Reply With Quote Quick reply to this message
  #7  
Old 11-03-2009, 10:51 PM
acex3a's Avatar
CACO Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssssss267
Location: scottsdale, AZ
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

wow thats rought.
i hope all works out
__________________


Team SSA
2008 Scion TC limited edition
(1) SSA XCON 12
(1) sundown 100.4
(1) sundown 3000d
(1) kinetik 2400 and 1400
(1) eclipse deck
(1) kicker SS componets active
(1) 250 Excessive Amperage Alt + big 3
feedback:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #8  
Old 11-06-2009, 09:43 PM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1741
Location: Minnesota
Age: 29
Thanks: 1
Thanked 11 Times in 11 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Tried hooking the three wires up, can get the defrost switch light to turn on, dont know if it works or not, but the light will not turn back off. tried switch wires around too, doesnt look like its working. Maybe thats why they cut the damn connectors off before, who knows.
Reply With Quote Quick reply to this message
  #9  
Old 11-06-2009, 10:07 PM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

Did you wire it up like my diagram shows? And when the light is on see if the window gets warm.



__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #10  
Old 11-07-2009, 12:56 AM
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss1741
Location: Minnesota
Age: 29
Thanks: 1
Thanked 11 Times in 11 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Quote:
Originally Posted by 92K1500 View Post
Did you wire it up like my diagram shows? And when the light is on see if the window gets warm.
I tried. I got the blue/orange, green purple, and black/green and wired those three up to the three wires on the switch. I did touch the window, did not appear to be getting warm. The thing is the wires on the switch are just a green, green/purple, and a black. I tried different variations, and of course the one i figured would work, black on black, green/purple on each other, and the other wire on the other.

I dont know, thing just seems messed up. Maybe not.. just not sure how it works..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
--WTB a dash kit for an 02 Taurus-- krostkowski Wanting to Buy (WTB) 5 11-06-2009 01:09 PM
Amp kill switch gbo559 General Car Audio Discussion & Questions 17 09-28-2009 09:41 AM
Where to run 1/0 in the car? And speaker color code.. westman995 General Car Audio Discussion & Questions 16 08-17-2009 12:01 PM
what does the phase switch really do? aturcotte127317 General Car Audio Discussion & Questions 17 11-20-2008 01:43 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 05:21 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.