Anyone a mechanic? - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Automotive Chat

General Automotive Chat Discuss the latest auto news, ehancements that you would like to make to your vehicle or if something is broken, need advice on geting it fixed or anything about automobiles in general.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-17-2010, 03:52 AM
djm4rshm2llow's Avatar
151.8 and climbing :D
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2169
Location: Mandeville Louisiana
Thanks: 154
Thanked 48 Times in 30 Posts
iTrader: (24)
Feedback Score: 24 reviews
Default Anyone a mechanic?

I drive a 2004 honda accord lx 4 dr sedan, its got 84k miles and i thought it would last forever. Aparently gods trying to strike me lately. Everythings going wrong with this car.

The other day it was raining really bad here and i was driving through about 4 in of water on the streets. I turned the wheel to go in a parking spot and the wheel got really hard to turn like the power steering was gone. When this was happening, a battery warning light comes up on my intsrument panel. Also it makes a loud squeeking noise when its happening.

I tried to replicate this when its not raining and it wont. But everytime it rains, it does it. I have no idea. If i turn the car off and turn it back on, it works fine for a few and then when i turn it does it again. It makes me nervous as hell.


Next problem. When im driving, sometimes the air bag light comes on the instrument panel. I looked it up in the manual and it says its a problem with the airbag. But if i turn the car off and turn it back on sometimes it will go off, or someimes it will stay on.

Last (i dont know if its coincidence(sp)) but something happened and my aq2200 blew and my crescendo 1000c4 is now in protect and will not go away unless i disconnect the rcas. I was playing it loud like normal for about 3 songs and then bam. Game over. The highs cut off, and then i look down and the aq's bass knob was not lit up anymore.. I stopped the car and turned it off and back on, and everything worked again. I whiped the sweat off my head with relief and then after driving on the interstate for a while, i noticed the bass was gone again (i was not playing it loud since). Both amps were fairly warm. The aq is not in protect but the 1kc4 is. The aq puts out no sound, and the 1kc4 is still playing music.

Please dont flame. Last time we checked my voltage it stayed around 13.9 idle, and dropped ONCE to 11.9. No, i dont have a voltmeter in my car atm. I guess thats my next investment but im worried theres some kind of grimlyn in my car ****ing things up lol. I have 3 batteries, one a duralast under the hood, and 2 90ah agm batts in the trunk.

Help a brotha out.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-17-2010, 06:30 AM
92K1500's Avatar
3/17/2011 RIP
 
Activity Longevity
0/20 20/20
Today Posts
0/11 ssss22939
Location: Sapulpa, OK
Age: 29
Thanks: 16
Thanked 357 Times in 278 Posts
iTrader: (27)
Feedback Score: 27 reviews
Default

Just an

You will get more car help if you post your car questions in the automotive section of the forum. That's usually where the mechanics hang out.

(I'll move it there for you.)



__________________
Team CACO Team SHOK
Supporting Member
Vehicle: 04 350Z Touring Headunit: Pioneer AVH-X8500BHS
Front Stage: Rainbow SLC 265.25NG .. Amp: SAX-100.4
Sub: 2x RL-I 10s @33hz ................. Amp: SAZ-1000D


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #3  
Old 09-17-2010, 06:37 AM
TEAMLOWPOUNDERS
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss3564
Location: jupiter florida
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (15)
Feedback Score: 15 reviews
Default

Sound like when it rains the connection wires for the power steering ar getting grounded out.I would do to home depot or something and get dieelectric grease and fit it in thepower stering connector...shits works like a charm and I have no clue on the last part
__________________
CAR: 2008 f250 6fo
BATTS: 2 100ah
WIRE:1 run of 5/0 and lots of 0
SUBS: 1 Hybrid 18
AMP: 1 Sundown SAZ3000s
AERO port enclosure doin 50 on music
Reply With Quote Quick reply to this message
 
  #4  
Old 09-17-2010, 06:47 AM
CACO Supporter
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss2264
Location: dallas
Thanks: 37
Thanked 31 Times in 24 Posts
iTrader: (33)
Feedback Score: 33 reviews
Default

airbag prob= this is a guess, loose wire/strip comming in contact with chassis thus messing up rcas/sterep

belt slip= you need a new one and possibly a new tensioner. belts will slip when wet but not to the point were it affects powersteering




disclaimer: not certified mechanic, but i have too much time on hands
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Quote:
pretty sure the lms coil just aids in some woogey boogy shitt called SQ
Quote:
Whats prototype about an off the shelf design in an off the shelf casing?
Reply With Quote Quick reply to this message
  #5  
Old 09-17-2010, 10:49 AM
djm4rshm2llow's Avatar
151.8 and climbing :D
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2169
Location: Mandeville Louisiana
Thanks: 154
Thanked 48 Times in 30 Posts
iTrader: (24)
Feedback Score: 24 reviews
Default

Thanks boys, sorry i posted it in ot, thanks for movin.

Ive got the new belt thing before. Someone told me that, but when i check it its not wet? So why would it only slip in the rain. I assumed that because my powersteering motor and alty are both run by that belt.

Also Im going to have to check out that grease. Sounds like a good idea, just no idea where the wires gonna be lol.

The kicker with all this shit is that i brought this thing to honda and paid 200 dollars to get this ***** full on searched and maint. Looks like they didnt check anything lol. Sounds about time to go ***** them out.

Also im gonna check the rca problem today. Its been a while since ive had a break to fix this so i just have been running with disconnected rcas and no music. This weekend will be a fixing weekend.

Thanks again guys. Any more input from others?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #6  
Old 09-17-2010, 11:02 AM
sound_around's Avatar
CACO Supporter
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss9691
Location: Kingsport,TN
Thanks: 2
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Honda power steering problems a common issue.I would start with a belt and tensioner.As far as the AB light goes I wouldn't worry too much about it,yet.
Reply With Quote Quick reply to this message
  #7  
Old 09-17-2010, 11:09 AM
mikes2003xlt's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss651
Location: Nebraska
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
Feedback Score: 0 reviews
Default

op which motor do you have? 4cyl or 6cyl
Reply With Quote Quick reply to this message
  #8  
Old 09-17-2010, 11:26 AM
dgiveans10's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss211
Location: MS Gulf Coast
Age: 31
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

First car was a 91 prelude had 2 jbl 12s on sony 760. After a while the alt plug burned out. I tried to sneak out one night to go race and hang out (15 years old) and the lights went out car hard to steer and battery light on. When I let off everything started working. I crept back home. It happened a few times later during the day. Sounds like to me the water is some how getting in between alternator and plug. As far as amps working I have ran a panel screw through rca on accident and bass knob light went out.
Reply With Quote Quick reply to this message
  #9  
Old 09-17-2010, 11:27 AM
dgiveans10's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss211
Location: MS Gulf Coast
Age: 31
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

btw my 142 on dash with bandpass in the trunk not bad for 15 year old back then.
Reply With Quote Quick reply to this message
  #10  
Old 09-17-2010, 08:27 PM
djm4rshm2llow's Avatar
151.8 and climbing :D
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2169
Location: Mandeville Louisiana
Thanks: 154
Thanked 48 Times in 30 Posts
iTrader: (24)
Feedback Score: 24 reviews
Default

I drive a 4cyl, im sorry for late responce.

For more update on my bad luck, i had a huge ass nail in my tire. But i noticed it too late, i filled it up, went to the tire store today, and my tire is done. It doesnt help that its a stupid tire size that they have to order. I ended up spending 371 dollars today on tires. Shitty.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
redneck mechanic in london? korey_hofer General Automotive Chat 4 04-17-2010 08:52 AM
RIP Ed "The Mechanic" Gardener toyota thundra Off Topic Chat 12 05-05-2009 05:29 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.