subs moving with idle - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-02-2012, 10:06 PM
Active Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss546
Location: Puyallup, WA
Thanks: 27
Thanked 27 Times in 23 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default subs moving with idle

Has anyone here ever troubleshot subs moving with engine idle? I recently got rid of my line driver/eq which was cutting in and out. I am running a sundown 3k which was just repaired and it is wired to 1ohm load. I never had this issue before and was hoping somebody else has. My electrical is setup with 2 runs of 2/0 for power front to back, three runs of 2/0 to the frame, with big three in 2/0 up front. There is no engine whine through mids or tweets.
Is it an amp issue or a grounding issue? How would I tell the difference? Thank you for any help.
__________________
03' Mercury Mountaineer XR
Kenwood DDX719/ 2 sets ID CTX CS 6.5's/ Sundown SAX 200.4
4 x 15" Crossfire XSv2's/ 2 x Crossfire XS 8k's
Mechman 340a alt/ Transpo ext. reg./9 x XS 3100's/ SHOK Industries wire.
TEAM CROSSFIRE/TEAM NWSPL/TEAM SHOK
155.5 @37hz sealed on the dash and gaining
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-03-2012, 12:41 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

If it is doing it without the rca's plugged in then something is wrong with the amp/ amp wiring. If it isn't then the problem is with your HU or HU wiring.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #3  
Old 09-03-2012, 12:51 AM
Active Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss546
Location: Puyallup, WA
Thanks: 27
Thanked 27 Times in 23 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default

Thanks. I pulled the head unit and played with it while running. The RCA's may be the issue. They are new so I didn't think of them at first. I can push on the RCA at the sub input and make it start and stop the idle bumping. The sub out is a cord separated from th head unit, where as the front and rear are on the head unit if you know what I mean. This is the HU in my sig. I will try running a new RCA cable tomorrow. I have also blown the pico fuse or whatever folks call it when installing new 6.5's in the doors. I now have the speaker RCA's grounded to the hu frame which eliminated the noise I got when that happened. If the new RCA does not solve it, I may try grounding the sub out RCA shield to the hu frame too.
__________________
03' Mercury Mountaineer XR
Kenwood DDX719/ 2 sets ID CTX CS 6.5's/ Sundown SAX 200.4
4 x 15" Crossfire XSv2's/ 2 x Crossfire XS 8k's
Mechman 340a alt/ Transpo ext. reg./9 x XS 3100's/ SHOK Industries wire.
TEAM CROSSFIRE/TEAM NWSPL/TEAM SHOK
155.5 @37hz sealed on the dash and gaining
Reply With Quote Quick reply to this message
 
  #4  
Old 09-03-2012, 12:52 AM
Raptor660's Avatar
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss5243
Location: Eaton Rapids, MI
Thanks: 160
Thanked 178 Times in 155 Posts
iTrader: (32)
Feedback Score: 32 reviews
Default

try running ur ground back up to the front batt instead of grounded to frame
__________________
2005 Buick LaCrosse
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

HU: Alpine INE-S920HD
SUBSTAGE: DD 9512f's on a CT Sounds 7k, 10" aero
F/R STAGE: Rockford Pro mids and supertweeters Rockford T400-4
ELECTRICAL: JS Ultimate 300a 6 phase, few batteries, welding wire
Reply With Quote Quick reply to this message
  #5  
Old 09-03-2012, 12:53 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

Yeah its either the rca or you need to ground the shield since it is a seperate unit.

Also.. you don't have your rca's ran next to power wires right? That could cause interference.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
The Following User Says Thank You to SINTORMAN For This Useful Post:
RRR37 (09-03-2012)
  #6  
Old 09-03-2012, 12:58 AM
Active Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss546
Location: Puyallup, WA
Thanks: 27
Thanked 27 Times in 23 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default

No, the RCA's are on the opposite side of the car. I have run any different amps and never had this issue, but was always through the eq. The more I think about it, it sounds like feedback because I need to ground that shield as I did with the front and rear channels
__________________
03' Mercury Mountaineer XR
Kenwood DDX719/ 2 sets ID CTX CS 6.5's/ Sundown SAX 200.4
4 x 15" Crossfire XSv2's/ 2 x Crossfire XS 8k's
Mechman 340a alt/ Transpo ext. reg./9 x XS 3100's/ SHOK Industries wire.
TEAM CROSSFIRE/TEAM NWSPL/TEAM SHOK
155.5 @37hz sealed on the dash and gaining
Reply With Quote Quick reply to this message
  #7  
Old 09-03-2012, 01:07 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

Quote:
Originally Posted by RRR37 View Post
No, the RCA's are on the opposite side of the car. I have run any different amps and never had this issue, but was always through the eq. The more I think about it, it sounds like feedback because I need to ground that shield as I did with the front and rear channels
How late is it there lol? I would just go try it real quick so you know if that fixed the problem.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #8  
Old 09-03-2012, 01:15 AM
Active Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss546
Location: Puyallup, WA
Thanks: 27
Thanked 27 Times in 23 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default

Nah, car is in the garage and I'm chillin inside about to watch some breaking bad. I'm in no hurry tonight, tomorrow is a day off, got all day to mess with it. I get a one track mind sometimes working on my car, next thing I know it will be 4am and the wife will at the garage door asking why the hell I'm not in bed. Thanks for your help.
__________________
03' Mercury Mountaineer XR
Kenwood DDX719/ 2 sets ID CTX CS 6.5's/ Sundown SAX 200.4
4 x 15" Crossfire XSv2's/ 2 x Crossfire XS 8k's
Mechman 340a alt/ Transpo ext. reg./9 x XS 3100's/ SHOK Industries wire.
TEAM CROSSFIRE/TEAM NWSPL/TEAM SHOK
155.5 @37hz sealed on the dash and gaining
Reply With Quote Quick reply to this message
  #9  
Old 09-04-2012, 02:33 PM
Active Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss546
Location: Puyallup, WA
Thanks: 27
Thanked 27 Times in 23 Posts
iTrader: (15)
Feedback Score: 15 reviews
Default

Thanks for the help guys. Just for future reference if anyone searches and sees this topic. It was the RCA's. Even though they were new, they were bad.
__________________
03' Mercury Mountaineer XR
Kenwood DDX719/ 2 sets ID CTX CS 6.5's/ Sundown SAX 200.4
4 x 15" Crossfire XSv2's/ 2 x Crossfire XS 8k's
Mechman 340a alt/ Transpo ext. reg./9 x XS 3100's/ SHOK Industries wire.
TEAM CROSSFIRE/TEAM NWSPL/TEAM SHOK
155.5 @37hz sealed on the dash and gaining
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adjustable idle for $1.99 TaylorFade Tutorials & Quick References 34 01-04-2012 08:56 AM
up my idle? Nd_6037 General Automotive Chat 19 09-18-2010 08:19 PM
subs arent moving! Vince6o1 General Car Audio Discussion & Questions 41 07-22-2010 06:41 AM
Subs aint Moving WTFF!! GetLikeMe General Car Audio Discussion & Questions 37 05-27-2010 09:39 PM
Need more idle output on a budget??? MECHMAN General Car Audio Discussion & Questions 15 06-24-2009 06:47 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 09:45 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.