Fried audiopipe apsm 1300 - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-08-2012, 04:01 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default Fried audiopipe apsm 1300

Ok I lost my license a little while back so I cant drive my car. The tire looked a little flat so I pulled it up to my garage to put some air in I had the volume maybe 1/4 of the way up. Came back to car and 1 of the apsm's was smoking. I have 2 apsm 1300 dont know if the 2nd one is blown because the fuse blew on it need to get a new one. System worked fine 3 weeks before this and ran fine for almost a year with no problems and no one else has touched the car. Shit is puzzling me I know there not the best amps but they are barley used. Also for some reason my ads pq 10 for my highs is fine and they share grounds and batteries. So I decided to clean up my ground it was a little corroded and hook up my hifonics bxi1606d to see what the deal was. It worked fine turned it up 3/4 was happy. so I reset all my wires to hook up just one amp and look clean run them through the board to the subs and when I hooked the hifonics back up and turn on the head unit the amp goes into protect. I consider myself to know car audio stuff pretty well but im stumped. Im recharging my battery overnight seeing if thats the problem cause it was sitting at 12.1 from not being started for a while.plz help
my youtube C Bucks Channel - YouTube
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-08-2012, 04:29 PM
its_ray_ray's Avatar
OCD Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss5696
Location: Athens, TN
Thanks: 77
Thanked 210 Times in 180 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

You were playing it with car off?

You might have dipped into no man's land and popped that sucker.
__________________
Quote:
In the words of the great nudles,
men have two emotions, horny and hungry, so if he dont got a hard one, make him a sammich
Reply With Quote Quick reply to this message
  #3  
Old 09-08-2012, 04:36 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

The car was on when the one of the audiopipes burned up and I forget if I had the car on or off when the hifonics first went into protect. It goes green for a second then into protect. Took off the back and it doesnt smell burned up one of the audiopipes is for sure smoked. I wonder why only one audiopipe smoked. Why didnt the fuse burn out before it burned up
Reply With Quote Quick reply to this message
 
  #4  
Old 09-08-2012, 04:37 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

either way it sucks I hope I didnt burn up 2 amps I think one of the audiopipes is still good I have never smoked an amp
Reply With Quote Quick reply to this message
  #5  
Old 09-08-2012, 04:42 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

also I took out rca's and speakers wire to check hifonics and still goes into protect
Reply With Quote Quick reply to this message
  #6  
Old 09-08-2012, 05:04 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

someone has to have some kinda of help for me come on people
Reply With Quote Quick reply to this message
  #7  
Old 09-08-2012, 05:06 PM
its_ray_ray's Avatar
OCD Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss5696
Location: Athens, TN
Thanks: 77
Thanked 210 Times in 180 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

Quote:
Originally Posted by cbucks View Post
someone has to have some kinda of help for me come on people
Give it some.time man. It.has only been an.hour.
__________________
Quote:
In the words of the great nudles,
men have two emotions, horny and hungry, so if he dont got a hard one, make him a sammich
Reply With Quote Quick reply to this message
  #8  
Old 09-08-2012, 05:14 PM
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss100
Location: RI
Thanks: 9
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

your right just a little upset and cant trace the problem both apsm's are fried just opened up the 2nd one. I just hope the hifonics isnt and I can figure out how to get it from going into protect
Reply With Quote Quick reply to this message
  #9  
Old 09-08-2012, 05:31 PM
Mr.G6's Avatar
Elite Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4614
Location: ohio
Thanks: 105
Thanked 328 Times in 272 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

hmmmmm
__________________
2000 Gmc Sonoma ext cab
subs- 4 Skar audio ix8s 2cube net at 28hz 6" aero
amps- Audio Technix 400.1 & infinity 7520a
highs- 3 sets of Scosche hd 6.5"
headunit- fancy DUAL audio xdma760
sound deadend with peel n seal and expanda foam
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #10  
Old 09-08-2012, 07:18 PM
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss4405
Location: N. Alabama
Thanks: 296
Thanked 674 Times in 524 Posts
iTrader: (9)
Feedback Score: 9 reviews
Default

Smart man pulling the speaker out/line in connections to isolate the problem. If you have a multimeter, start checking the voltage at the amp (or where an amp would be) and make sure the ground is good. Really, that's all that can be wrong. The amp heatsink couldn't be touching a ground could it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiopipe APSM-1300 sundownregal Mono Amplifiers 12 07-18-2012 05:24 PM
FS Audiopipe APSM 1300 dross93ranger Mono Amplifiers 3 01-17-2012 06:26 PM
audiopipe apsm-1300 mini thegreatestpenn Mono Amplifiers 1 10-23-2011 12:57 PM
can you strap audiopipe apsm 1300 ben031681 General Car Audio Discussion & Questions 3 06-05-2011 10:36 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 05:35 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.