Aq2200 plays soft then loud then soft - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2013, 08:15 AM
vince79vette's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2011
Location: frederick
Thanks: 5
Thanked 51 Times in 43 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default Aq2200 plays soft then loud then soft

I picked up a aq2200 for cheap and saw when i was playing it. It would play loud then soft like if i turned it down then back loud again. It dose it random too. I did check to see if it was the song and it wasnt


Sent from Chuck Norris foot
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2013, 08:28 AM
wccfan's Avatar
CACO Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 ssssss114
Location: huntsville alabama
Thanks: 15
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

I don't know if this helps or not but check you fuse on the power wire. This is the main reason I switched from AGU fuses to ANL fuses because my old hifonics amp used to do this. Switched the fuse out and it worked perfect. Try replacing the fuse on the power wire and see if this helps any. If possible I would check the voltage at the amp, and at the part of the wire before and after the fuse. Hope this helps.
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2013, 08:38 AM
iamsonic's Avatar
admin my ass
 
Activity Longevity
1/20 19/20
Today Posts
4/11 ssss31258
Location: Waterloo Iowa
Thanks: 2,558
Thanked 2,475 Times in 1,733 Posts
iTrader: (185)
Feedback Score: 185 reviews
Default

I've had tinsel leads break on paralleled DVC subs and when it made connection it was like a turbo boost... the sound would get loud for a second.

it also usually killed my amp.

otherwise..
I've seen bad power supply capacitors cause fluctuations also.

I've seen loose output resistors cause on/off fluctuations also.
Reply With Quote Quick reply to this message
 
  #4  
Old 01-13-2013, 08:44 AM
vince79vette's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2011
Location: frederick
Thanks: 5
Thanked 51 Times in 43 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Quote:
Originally Posted by iamsonic View Post
I've had tinsel leads break on paralleled DVC subs and when it made connection it was like a turbo boost... the sound would get loud for a second.

it also usually killed my amp.

otherwise..
I've seen bad power supply capacitors cause fluctuations also.

I've seen loose output resistors cause on/off fluctuations also.
The subs are sa 10s if that matters to but u think in might be something in the amp. The amp has never turned off just acts like if i was playing with the vol knob alittle. Maybe i will have to look inside it tonight


Sent from Chuck Norris foot
Reply With Quote Quick reply to this message
  #5  
Old 01-13-2013, 08:45 AM
vince79vette's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2011
Location: frederick
Thanks: 5
Thanked 51 Times in 43 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Quote:
Originally Posted by wccfan View Post
I don't know if this helps or not but check you fuse on the power wire. This is the main reason I switched from AGU fuses to ANL fuses because my old hifonics amp used to do this. Switched the fuse out and it worked perfect. Try replacing the fuse on the power wire and see if this helps any. If possible I would check the voltage at the amp, and at the part of the wire before and after the fuse. Hope this helps.
I will have to check that out to


Sent from Chuck Norris foot
Reply With Quote Quick reply to this message
  #6  
Old 01-13-2013, 10:18 AM
Car audio classifieds, stereo sales, subwoofer amps mids classified caraudio, BANNED!!
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss2429
Location: Wisconsin/Minnesota border
Thanks: 2
Thanked 266 Times in 211 Posts
iTrader: (46)
Feedback Score: 46 reviews
Default

Sounds like you have a intermittent rca connection.

Only hook up one at a time.
Reply With Quote Quick reply to this message
The Following User Says Thank You to brandes.cm For This Useful Post:
timwebb (01-13-2013)
  #7  
Old 01-13-2013, 10:54 AM
BallzFast's Avatar
Peel & Seal works!
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss7087
Location: salisbury,md
Age: 48
Thanks: 291
Thanked 723 Times in 571 Posts
iTrader: (41)
Feedback Score: 41 reviews
Default

what ohm load is the amp wired to?
__________________
04 5.7L Hemi Durango Limited 4x4. Small install coming later.
Quote:
CACO now stands for "Cheap Ass Car Owners".
Quote:
My game is legit,
"Does this cloth smell like chloroform to you?"
Quote:
I'd probly bang my sister if I had one and she was hot enough
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #8  
Old 01-13-2013, 10:57 AM
vince79vette's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2011
Location: frederick
Thanks: 5
Thanked 51 Times in 43 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

I think the subs are wired to 2. Its was in my buddys car i will have to double check and i will try the rca thing too


Sent from Chuck Norris foot
Reply With Quote Quick reply to this message
  #9  
Old 01-13-2013, 11:09 AM
duff_thrust's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss629
Location: Nebraska
Thanks: 3
Thanked 29 Times in 25 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

if it's the black in the center and silver on the outside RCA connections then I'm nearly positive you have a RCA solder joint that is broken, it probably makes connection then loses it at random so you're seeing say 4 volts, then 2 volts then back and forth. Depending on your headunit. Had this happen on an amp of mine, that amp was an AQ 2200. It had the old style RCA inputs like I described.
Reply With Quote Quick reply to this message
  #10  
Old 01-13-2013, 11:13 AM
Wingman0121's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 sssss2171
Location: Stevens Point, Wisconsin
Thanks: 33
Thanked 143 Times in 104 Posts
iTrader: (9)
Feedback Score: 9 reviews
Default

Had the same issue on one of my amps before, turns out it was corroded gain/crossover controls and the sound will go from soft to loud to soft when I go over bumps. Sprayed some deox-it into the potentiometer and everything was fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Soft TeamTRUsound Off Topic Chat 5 12-06-2011 06:35 PM
soft parts timwebb General Car Audio Discussion & Questions 1 12-01-2011 12:00 PM
Soft Parts marcmdm2005 (Fix My Speaker) 7 06-09-2010 10:46 AM
Soft Parts - Who has them? bwoodroof General Car Audio Discussion & Questions 1 02-24-2010 02:40 PM
Is there any way to tell what soft parts on a sub? westman995 General Car Audio Discussion & Questions 6 07-31-2009 11:55 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 06:31 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.