Need a little alt help - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-28-2013, 07:18 PM
beatnbronco's Avatar
Elite Member
 
Activity Longevity
1/20 18/20
Today Posts
0/11 sssss2284
Location: GA
Thanks: 11
Thanked 34 Times in 31 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default Need a little alt help

I just installed my alts on my bronco, used a brand new tensioner my brother bought for his dakota and moved my idler pulley to allow for more belt to pulley contact. I started my truck up, everything looks great but there is a strange whine coming from my engine, my voltage will go up and down when the engine whine goes up and down. I need some pointers on what to check or what could be causing this because I'm drawing a blank...pls help
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-29-2013, 10:03 AM
beatnbronco's Avatar
Elite Member
 
Activity Longevity
1/20 18/20
Today Posts
0/11 sssss2284
Location: GA
Thanks: 11
Thanked 34 Times in 31 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

Okay..what would cause the voltage go up and down?

Sent from my SPH-L710 using Tapatalk
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #3  
Old 10-29-2013, 10:04 AM
djscrubb's Avatar
Captain $hit disturber
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2332
Location: Pembina ND
Thanks: 232
Thanked 221 Times in 196 Posts
iTrader: (20)
Feedback Score: 20 reviews
Default

Bad regulator?
__________________
Quote:
Sometimes I just want to drive my shit into a shop and hand them a fistful of money and be like... "Here. Do this shit."
I have zero problems with people having a shop or other enthusiast do their build. But it's a little disrespectful they take credit for it and/or don't correct people when they assume the owner did the work. Happens all the time.
4 zv4 18:2 ct7k: c pillar wall(not sealed off)156.11:
Reply With Quote Quick reply to this message
 
  #4  
Old 10-29-2013, 10:15 AM
beatnbronco's Avatar
Elite Member
 
Activity Longevity
1/20 18/20
Today Posts
0/11 sssss2284
Location: GA
Thanks: 11
Thanked 34 Times in 31 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

It wasn't doing this before I started the dual alt install. Only the master alt is being used, the slave is free spinning. I can swap out the regulators and try it

Sent from my SPH-L710 using Tapatalk
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #5  
Old 10-29-2013, 11:27 AM
Boomintahoe's Avatar
Hurtin' Feelins' errrday
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssss12531
Location: WA state
Thanks: 175
Thanked 746 Times in 653 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Bad ground maybe??
__________________
'97 4 dr. Tahoe
Alpine 9835
Polk Audio MM6501
Wolfram amps 3000.1, 125.4 coming soon
2 Sundown Audio X 15's Tuned @ 30Hz.
Interstate battery/Royal Excelene/KnuKoncepts Kolossus wiring
Reply With Quote Quick reply to this message
  #6  
Old 10-30-2013, 06:48 AM
beatnbronco's Avatar
Elite Member
 
Activity Longevity
1/20 18/20
Today Posts
0/11 sssss2284
Location: GA
Thanks: 11
Thanked 34 Times in 31 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

Think I might have found the prob. I noticed that my slave alt and idler pulleys are moving just a tiny bit..that would cause the belt to tighten and loosen over and over causing the voltage to raise and lower at the same time. Lemme do some re-adjusting and bracing and see

Sent from my SPH-L710 using Tapatalk
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #7  
Old 10-30-2013, 06:58 AM
profundus-sanus's Avatar
Veteran Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss3026
Location: wilmington, nc
Age: 33
Thanks: 289
Thanked 231 Times in 155 Posts
iTrader: (14)
Feedback Score: 14 reviews
Default

could be a bad alt or regulator, whine can indicate full fielding or a grounded stator lead.

is one of the alts getting significantly hotter than the other?
__________________

Reply With Quote Quick reply to this message
  #8  
Old 10-30-2013, 07:11 AM
profundus-sanus's Avatar
Veteran Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss3026
Location: wilmington, nc
Age: 33
Thanks: 289
Thanked 231 Times in 155 Posts
iTrader: (14)
Feedback Score: 14 reviews
Default

a whine shouldn't indicate a belt slip, so your voltage fluctuation isn't a belt tension issue, imo.

whats your regulator situation?
__________________

Reply With Quote Quick reply to this message
  #9  
Old 11-15-2013, 09:00 AM
beatnbronco's Avatar
Elite Member
 
Activity Longevity
1/20 18/20
Today Posts
0/11 sssss2284
Location: GA
Thanks: 11
Thanked 34 Times in 31 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

Seems that by switching the location of the tensioner it allowed my belt to slip cuz it was no longer picking up the slack past the harmonic balancer.

Sent from my E270BSA using Tapatalk
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #10  
Old 11-15-2013, 09:39 AM
dirt101's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss956
Location: VA
Thanks: 42
Thanked 56 Times in 44 Posts
iTrader: (16)
Feedback Score: 16 reviews
Default

Quote:
Originally Posted by beatnbronco View Post
Seems that by switching the location of the tensioner it allowed my belt to slip cuz it was no longer picking up the slack past the harmonic balancer.

Sent from my E270BSA using Tapatalk
so is it fixed? I just switched alternators in my blazer and I had to get a new pigtail and do some minor wiring coming off the plug on the alt. Stock had 1 wire in the plug but I needed two to get my alt functioning correctly. Before it would jump up and down in voltage from 13.6 to 14.05. Now its smooth at 14.35
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DC Power Vortec V8 Dual Alt Bracket w/160 amp alt SundownSilverado Wiring, Electrical & Other Installation Equipment 5 07-13-2012 02:03 AM
mechman alt 200amp gmc tahoe yukon alt loudGMC Wiring, Electrical & Other Installation Equipment 12 05-08-2012 04:04 PM
Stock 140a Alt for GM 3800 Series II or a cheap HO alt Raptor660 Wanting to Buy (WTB) 10 04-08-2011 07:11 PM
dual alt bracket and ho alt for dodge magnum arntsmag General Car Audio Discussion & Questions 1 12-28-2009 12:17 PM
2nd HO ALT, worth it to ground alt case -> chassis? CleanNMean General Car Audio Discussion & Questions 0 11-13-2009 07:38 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.