Alpine headunit issues?? - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-05-2016, 10:13 PM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default Alpine headunit issues?? UPDATE...please look

I have a little daily driver and it has an older alpine 9886 headunit in it. Well for whatever reason I can't get to bass/treble settings. It just goes from sub level / defeat / and fader. No eq settings comd up at all.

Anyone with alpine or general head unit knowledge that could help me out.

I do realize this is an alpine model that comes with an imprint box as an accessory that you buy and hook up to the unit to really tune in specific bands but even without that wouldn't it have the basic eq adjustment settings?!?

Thanks in advance

Last edited by highpsicobra; 04-06-2016 at 12:27 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-06-2016, 12:03 AM
indytrucks's Avatar
CACO Late Night Crew
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss5387
Location: San Diego
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

It's been a while since I had my 9887 but make sure the dip switches on the bottom of the unit aren't set for imprint. That may be your issue.

http://support.alpine-usa.com/produc...M_CDA-9886.PDF

Starts on page 29. Get to trouble shooting.
Reply With Quote Quick reply to this message
  #3  
Old 04-06-2016, 09:51 AM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default

This is a pic of the headunit for reference.
Attached Images
File Type: jpg image_1459954238057.jpg (59.4 KB, 6 views)
Reply With Quote Quick reply to this message
 
  #4  
Old 04-06-2016, 09:52 AM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default

Thanks for that.l info. I'm going to look into that today!!

I'm going to mess with it for a little bit and if I can't get it to work I'm tossing it and replacing it with a headunit of my choice. It came with the car when I purchased it so I'm not at all attached to it.


Quote:
Originally Posted by indytrucks View Post
It's been a while since I had my 9887 but make sure the dip switches on the bottom of the unit aren't set for imprint. That may be your issue.

http://support.alpine-usa.com/produc...M_CDA-9886.PDF

Starts on page 29. Get to trouble shooting.
Reply With Quote Quick reply to this message
  #5  
Old 04-06-2016, 11:36 AM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default

OK,
so I think I realized what the issue it. Decided to pull the H/U out and from what I can see is all the speaker wires have been bypassed.

They had an aftermarket JL 4channel amp installed with components. So basically what they did was splice the factory speaker wires at the DIN location and extend them to the amp under the seat. So no speaker wires are going into the H/U at all.

Im assuming all tuning for treble and bass would have be done at the amp then. Is this the correct way to install aftermarket amp/components?

I know in my tahoe I had arc audio 4080d's hooked up to infinity components and I still had accessibility to adjust EQ settings at my kenwood H/U.

Thanks for the help.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #6  
Old 04-06-2016, 03:28 PM
graham's Avatar
Tinder Douchebag
 
Activity Longevity
2/20 13/20
Today Posts
0/11 sssss7116
Location: East bay, ca
Age: 20
Thanks: 1,013
Thanked 454 Times in 363 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

I thought even with an amp via rca, the treble and bass settings would still work.

it's more likely the defeat settings that is doing it.
__________________
Bc2000d - jvf FI BL 15" - s800/4

team graham

offerup elite expert team 2016
Reply With Quote Quick reply to this message
  #7  
Old 04-06-2016, 04:13 PM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by graham View Post
I thought even with an amp via rca, the treble and bass settings would still work.

it's more likely the defeat settings that is doing it.

That's exactly what I thought. Because I've had numerous systems with aftermarket headunit / amps and always was able to change those settings on the the headunit. I've always had Kenwood headunits though. So not sure on alpine.

Damn.
Reply With Quote Quick reply to this message
  #8  
Old 04-06-2016, 04:27 PM
graham's Avatar
Tinder Douchebag
 
Activity Longevity
2/20 13/20
Today Posts
0/11 sssss7116
Location: East bay, ca
Age: 20
Thanks: 1,013
Thanked 454 Times in 363 Posts
iTrader: (11)
Feedback Score: 11 reviews
Default

Did you check the defeat settings?

I think one is for the imprint module and disables head unit EQ control and the other lets you control via head unit.
__________________
Bc2000d - jvf FI BL 15" - s800/4

team graham

offerup elite expert team 2016
Reply With Quote Quick reply to this message
The Following User Says Thank You to graham For This Useful Post:
highpsicobra (04-07-2016)
  #9  
Old 04-06-2016, 07:38 PM
Brand New Members
 
Activity Longevity
0/20 9/20
Today Posts
0/11 ssssssss1
Location: Australia
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Try pressing and holding the audio button. It should then open the advanced tuning options. Well that's been the case with the alpine units I've had in the past.
Reply With Quote Quick reply to this message
  #10  
Old 04-07-2016, 12:15 AM
highpsicobra's Avatar
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss260
Location: HI
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (1)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by graham View Post
Did you check the defeat settings?

I think one is for the imprint module and disables head unit EQ control and the other lets you control via head unit.
Man, that was exactly what it was. Swapped defeat setting and they appeared.
Much appreciated!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alpine CDA-117 Headunit & Alpine CHA-1214 12-disc CD Changer Ai-NET Goindef154 Head Units, Processors & EQs 4 05-05-2016 05:50 PM
Alpine iPos adapter issues. jmelton86 Off Topic Chat 0 04-04-2012 09:13 AM
Lot of 5 alpine head units cd mechanism issues ivaylonikolov Broken & Non-working equipment 8 02-22-2012 12:35 AM
Question on alpine headunit soloithz General Car Audio Discussion & Questions 3 10-30-2010 11:01 AM
WTTF alpine headunit aviator08 Car Audio Trader (WTT) 0 11-21-2009 03:27 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 10:16 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.