!!!!HELP system noise HELP!!!! - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2016, 07:21 PM
Highs On Bass's Avatar
I'm F*CKIN Sexy!
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2132
Location: ATL (GA)
Thanks: 13
Thanked 11 Times in 10 Posts
iTrader: (10)
Feedback Score: 10 reviews
Default !!!!HELP system noise HELP!!!!

I have a 2015 chevy malibu, it has the my link system, so there are no current interfaces to integrate an aftermarket radio into the stock location. I currently am running the 8000 series stinger 4 ch rca's tied into the factory system by the LOC LP7-4Pro line output converter by pac. I had a set of knu krystal 4 ch's in there and one of the 4 lines went bad, so I replaced the rca's.

I have a ton of alt wine coming thru the system, and when the hid's are on, a buzz....


I have 0 gauge wire run both power and ground from the front to the back. power wire is run down the drivers side of the car *(battery under the hood and the small other battery on the same side in the trunk) rca's down the passenger side, never cross paths.

when the rca's are disconnected there is no noise.

I have tried grounding the rca's at the amp, to a ground,

i've had the power and ground wire run off the back battery

and i've had now 2 different sets of rca's *(nice rca's) in the car and continue to have this issue...


what is the next step?

a good quality noise suppressor? and if so which one

[email protected]!!!! its embarrassing to drive people around with this noise, and not to mention ANNOYING!!!!
__________________
Yep... I'm an AMI NUT HUGGER>.. HE's the master of my wood
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Current scores to date as of 12/5/2010:
Sealed 152.9
Outlaw 156.6


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2016, 07:56 PM
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss4405
Location: N. Alabama
Thanks: 296
Thanked 674 Times in 524 Posts
iTrader: (9)
Feedback Score: 9 reviews
Default

You know the problem is upstream of the amps, so it's either the stock headunit or the LOC. I'd suspect the LOC first. Have you tried running a ground from the back battery (or amp) to the LOC ground?
Reply With Quote Quick reply to this message
The Following User Says Thank You to SPLEclipse For This Useful Post:
Highs On Bass (04-15-2016)
  #3  
Old 04-15-2016, 08:03 PM
Highs On Bass's Avatar
I'm F*CKIN Sexy!
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2132
Location: ATL (GA)
Thanks: 13
Thanked 11 Times in 10 Posts
iTrader: (10)
Feedback Score: 10 reviews
Default

i haven't yet, I will however be trying that on sunday,
__________________
Yep... I'm an AMI NUT HUGGER>.. HE's the master of my wood
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Current scores to date as of 12/5/2010:
Sealed 152.9
Outlaw 156.6


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
 
  #4  
Old 04-16-2016, 10:03 AM
New CACO Member
 
Activity Longevity
0/20 9/20
Today Posts
0/11 ssssssss5
Location: VA
Thanks: 0
Thanked 2 Times in 1 Post
iTrader: (0)
Feedback Score: 0 reviews
Default

Go buy an AudioControl LOC.
Reply With Quote Quick reply to this message
  #5  
Old 04-18-2016, 11:24 AM
Blackone1125's Avatar
CACO Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss107
Location: Columbia, SC
Thanks: 25
Thanked 6 Times in 6 Posts
iTrader: (2)
Feedback Score: 2 reviews
Default

Problem solved?? If not, try adjusting the gain controls down on the LOC until the noise is no longer audible.....
__________________
1998 BMW 540i
Headunit: Stock DSP; Hifonics MX-1
Front Stage: Cerwin Vega 5.25's
Rear Stage: OEM 5.25's
Sub: RE Audio SX 10.4
Amps: Rockford 400.4 & bd1000
Reply With Quote Quick reply to this message
  #6  
Old 04-18-2016, 11:33 AM
Mecp_advanced's Avatar
New CACO Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssssss73
Location: West is the best
Thanks: 15
Thanked 5 Times in 5 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Throw the PAC line output converter in the Trash. Get a audiocontrol There entry Lc2 Is pretty Affordable if budget is a issue.
Reply With Quote Quick reply to this message
  #7  
Old 04-18-2016, 11:37 AM
Mecp_advanced's Avatar
New CACO Member
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssssss73
Location: West is the best
Thanks: 15
Thanked 5 Times in 5 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Quote:
Originally Posted by SPLEclipse View Post
You know the problem is upstream of the amps, so it's either the stock headunit or the LOC. I'd suspect the LOC first. Have you tried running a ground from the back battery (or amp) to the LOC ground?
I would try this. Ground the loc same place as your amp is. If that doesnt help. Then maybe just try hi level in if your amp has it? or Eliminate the noise completely. Get rid of that cheap passive loc.
Reply With Quote Quick reply to this message
  #8  
Old 04-18-2016, 08:00 PM
Highs On Bass's Avatar
I'm F*CKIN Sexy!
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss2132
Location: ATL (GA)
Thanks: 13
Thanked 11 Times in 10 Posts
iTrader: (10)
Feedback Score: 10 reviews
Default

the pac lp7-4 isn't too bad, found the issue, there was a second ground for the audio *(optional but yeah) moment it touched the factory radio chassis it was gone!!! idk how I missed it lol. but its fantastic.
__________________
Yep... I'm an AMI NUT HUGGER>.. HE's the master of my wood
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Current scores to date as of 12/5/2010:
Sealed 152.9
Outlaw 156.6


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #9  
Old 04-19-2016, 11:08 AM
Blackone1125's Avatar
CACO Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss107
Location: Columbia, SC
Thanks: 25
Thanked 6 Times in 6 Posts
iTrader: (2)
Feedback Score: 2 reviews
Default

Great news!
__________________
1998 BMW 540i
Headunit: Stock DSP; Hifonics MX-1
Front Stage: Cerwin Vega 5.25's
Rear Stage: OEM 5.25's
Sub: RE Audio SX 10.4
Amps: Rockford 400.4 & bd1000
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
VW Passat TDI (w/ Fender Audio System) System Suggestions jayu969 General Car Audio Discussion & Questions 3 11-02-2015 11:03 AM
Jeep Grand Cherokee Full system - Alpine Type R Question and system advice needed Murphys law General Car Audio Discussion & Questions 7 01-18-2012 06:48 PM
Whine noise through speakers and subs have motor noise got160s? General Car Audio Discussion & Questions 7 06-16-2010 07:59 PM
a whine/ screah noise noise from my sub aturcotte127317 General Car Audio Discussion & Questions 27 10-28-2008 07:50 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 07:19 AM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.