grounding NEX4100 rca Q - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-23-2016, 10:02 AM
West1's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss231
Location: Los Angeles
Thanks: 29
Thanked 3 Times in 3 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default grounding NEX4100 rca Q

I got static noise.

4100.jpg

Pic is from Crutchfield.

Do I ground the pigtail rcas or do I open the HU and ground from inside the HU?

Thx for the help.
__________________
Purchased from- Melverc/SA Amp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-23-2016, 12:49 PM
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss600
Location: bakersfield, ca
Thanks: 100
Thanked 13 Times in 13 Posts
iTrader: (6)
Feedback Score: 6 reviews
Default

Quote:
Originally Posted by West1 View Post
I got static noise.

Attachment 80401

Pic is from Crutchfield.

Do I ground the pigtail rcas or do I open the HU and ground from inside the HU?

Thx for the help.
I recently had that same radio
I added a noise filter Crutchfield sent me that was like $20 and the engine noise/static went away
Reply With Quote Quick reply to this message
  #3  
Old 04-23-2016, 12:51 PM
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss600
Location: bakersfield, ca
Thanks: 100
Thanked 13 Times in 13 Posts
iTrader: (6)
Feedback Score: 6 reviews
Default

PAC SNI-1 Noise Isolator $7+ on amazon
Reply With Quote Quick reply to this message
 
  #4  
Old 04-23-2016, 01:10 PM
West1's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss231
Location: Los Angeles
Thanks: 29
Thanked 3 Times in 3 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Thanks, If worst case scenario I'll go that route. I'd like to fix the initial grounding issue and from reading I think this might be the way to go on Pioneer.
__________________
Purchased from- Melverc/SA Amp
Reply With Quote Quick reply to this message
  #5  
Old 04-23-2016, 01:55 PM
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss600
Location: bakersfield, ca
Thanks: 100
Thanked 13 Times in 13 Posts
iTrader: (6)
Feedback Score: 6 reviews
Default

Quote:
Originally Posted by West1 View Post
Thanks, If worst case scenario I'll go that route. I'd like to fix the initial grounding issue and from reading I think this might be the way to go on Pioneer.
Np man, I wanted to open my radio up but then I wouldn't of been able to return it if I did.
Reply With Quote Quick reply to this message
  #6  
Old 04-23-2016, 05:35 PM
West1's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss231
Location: Los Angeles
Thanks: 29
Thanked 3 Times in 3 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Testing my ground per Youtube, am I doing this right?
Got my jumper cables out and connected the Neg. to battery Neg. to the back of the truck. With positive probe over ground screw, I got this number.

Multimeter set to 200 in Ohm section.

Seems to have a good ground for my mids and low.


ground.jpg

I get no static noise from my Sub, only mids/highs.

Could it be rcas need to be ground?

Thanks for the help! I need this shit static gone
__________________
Purchased from- Melverc/SA Amp

Last edited by West1; 04-23-2016 at 05:41 PM.
Reply With Quote Quick reply to this message
  #7  
Old 04-23-2016, 06:28 PM
West1's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss231
Location: Los Angeles
Thanks: 29
Thanked 3 Times in 3 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

Seen my wires were close to the power so I popped hood, took out fuse for both amps, disconnected the speaker wires and moved wires around so they are not near power supply. Went to the hood and put fuses back in, fired up the truck and now my Mids/Highs don't turn on. Sub turns on but not amp for highs. Both 100amp fuses in the hood are good, checked amp fuses... they are good.

Damn I'm having a shit AUDIO day today, FML
__________________
Purchased from- Melverc/SA Amp
Reply With Quote Quick reply to this message
  #8  
Old 04-23-2016, 08:12 PM
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss4405
Location: N. Alabama
Thanks: 296
Thanked 674 Times in 524 Posts
iTrader: (9)
Feedback Score: 9 reviews
Default

Check voltage at the mid/highs amp. A poor ground or power connection or a loose connection somewhere in that circuit will cause noise and result in the amp not turning on. I had the same thing a few years ago - noisy amp that didn't work one day. Voltage was at 8-9v because of a loose fuse. Nothing looked abnormal or anything. Once I fixed that the amp turned on fine and the noise was gone.
Reply With Quote Quick reply to this message
  #9  
Old 04-23-2016, 08:20 PM
Brand New Members
 
Activity Longevity
0/20 8/20
Today Posts
0/11 ssssssss1
Location: Miami FL
Age: 47
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

I hope you get it resolved. I just purchased a 4200nex, an are scared to install it because of this issue. I know just the basics, so if I have this issue, I will not be able to trouble and resolve it.
Reply With Quote Quick reply to this message
  #10  
Old 04-24-2016, 11:24 AM
West1's Avatar
Elite Member
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss231
Location: Los Angeles
Thanks: 29
Thanked 3 Times in 3 Posts
iTrader: (4)
Feedback Score: 4 reviews
Default

I checked at the mids and im getting power. Ground looks good, it's tight and I never moved it.
Opened the amp and don't see anything burnt or anything smelling.

Im so lost at what it could be or what to do now, just bass sux ass.


10minutes later... Found the immediate issue, after cutting the tips of all wires, the remote wire was broken inside the set screw.

Buzzing is back, YES and **** all at once!

Last edited by West1; 04-24-2016 at 11:41 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grounding ??? HOYT4X General Car Audio Discussion & Questions 13 04-12-2014 08:11 PM
Grounding HU. Austin175 General Car Audio Discussion & Questions 5 06-07-2012 10:04 PM
grounding burd337 General Car Audio Discussion & Questions 13 07-07-2011 10:16 PM
grounding RCA"S massivespl General Car Audio Discussion & Questions 11 04-04-2011 03:33 PM
Grounding trunk hit hard like kimbo General Car Audio Discussion & Questions 16 02-13-2011 10:00 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.