Engine whine noise - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2011, 05:08 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss172
Location: Virginia
Age: 35
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default Engine whine noise

I have a slight engine whine that comes through my speakers when the car is running. It isn't very loud and once my HU is above level 10 volume or so I can't even hear it. However, I just noticed it and its bugging me now, so I'm trying to make it go away. I also noticed this evening that, when my car is off, but the key is turned to accessories, that I could hear my heat a/c fan through my speakers as well. When I turned the hear off, the noise went away. I just ran a wire from the casing of the HU tonight to bare metal behind my dash, thinking that I maybe needed a better ground. That didn't change anything. I know my grounds to my amps are good and my RCAs are ran on the other side of the car than my power wire. I do have my remote start wires running beside the RCAs though. Not sure if that is enough to cause noise. I'm stumped to why I can hear my fan through my speakers. Anyone have any thoughts? Also, I'm pretty sure no wires are touching anywhere, all connections are secure and my amps arn't mounted to where they can come in contact with the chassis.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2011, 05:32 PM
KAPONE.SS's Avatar
CACO Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 ssssss484
Location: Everett,WA
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (2)
Feedback Score: 2 reviews
Default

pioneer deck?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Rebuilding.......
Reply With Quote Quick reply to this message
  #3  
Old 02-05-2011, 06:38 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss172
Location: Virginia
Age: 35
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Alpine.
Reply With Quote Quick reply to this message
 
  #4  
Old 02-05-2011, 06:40 PM
L715SQUARE's Avatar
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssssss65
Location: Aladinville
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (2)
Feedback Score: 2 reviews
Default

Are you running an amp for your door speakers or running them off the deck?
Reply With Quote Quick reply to this message
  #5  
Old 02-05-2011, 09:19 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss172
Location: Virginia
Age: 35
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

Running off of a 4 channel amp. RF p4004.
Reply With Quote Quick reply to this message
  #6  
Old 02-06-2011, 08:23 AM
massivespl's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss8409
Location: michigan
Thanks: 410
Thanked 735 Times in 568 Posts
iTrader: (39)
Feedback Score: 39 reviews
Default

are you hearing alt whine? try grounding your alt real good?
Reply With Quote Quick reply to this message
  #7  
Old 02-06-2011, 01:35 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss172
Location: Virginia
Age: 35
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

I'm running the factory alt right now. I always thought the alt was grounded by being bolted to the engine. Does it have its own ground? If so I could always upgrade it. I've got some Shok 1/0 left over not being used. The big 3 was done some time ago in Shok 1/0.
Reply With Quote Quick reply to this message
  #8  
Old 02-06-2011, 01:40 PM
New CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssssss16
Location: NW IN
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

try grounding your deck, disconnecting your rcas will help find the actual problem whether or not its the deck or your amp
Reply With Quote Quick reply to this message
  #9  
Old 02-07-2011, 07:29 PM
Car audio classifieds, stereo sales, subwoofer amps mids classified caraudio, BANNED!!
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssssss60
Location: IL
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (2)
Feedback Score: 2 reviews
Default

Id say its a ground issue.
Reply With Quote Quick reply to this message
  #10  
Old 02-08-2011, 10:31 AM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss172
Location: Virginia
Age: 35
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (3)
Feedback Score: 3 reviews
Default

I ran a direct line from my battery to the head unit today, and clipped the stock ground on the wiring harness. The only ground the head unit is seeing is the ground I ran now, and it is still doing the same exact thing. Should I try grounding my RCAs?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine whine Mr. Anderson General Car Audio Discussion & Questions 2 07-07-2010 01:07 PM
Engine whine only when plug in sub's RCA..? jprix82 General Car Audio Discussion & Questions 15 06-20-2010 08:29 PM
Whine noise through speakers and subs have motor noise got160s? General Car Audio Discussion & Questions 7 06-16-2010 07:59 PM
After lots of troubleshooting still engine whine in a 1999 Civic Tempe General Car Audio Discussion & Questions 9 06-02-2009 12:27 AM
a whine/ screah noise noise from my sub aturcotte127317 General Car Audio Discussion & Questions 27 10-28-2008 07:50 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.