Problem with my head unit - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2011, 01:55 PM
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssssss8
Location: San Diego
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default Problem with my head unit

So i just installed a Alpine CDE-103 BT in my Ranger. For now i just have the speakers connected to the actual deck but the front right speaker wont play.
couple things i did to make sure it not a mistake on my part was
1. connected the other head unit up and with that one it works
2 double checked and rewired the cords for that speaker on the new head unit, still doesn't work.

My only question is when i connect a 4 channel amp to the deck will that even matter?
Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-27-2011, 02:02 PM
Ryan1126's Avatar
Elite Member
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss9178
Location: San Diego, CA
Age: 30
Thanks: 97
Thanked 380 Times in 274 Posts
iTrader: (59)
Feedback Score: 59 reviews
Default

Why did you get rid of the pioneer?
__________________

Reply With Quote Quick reply to this message
  #3  
Old 02-27-2011, 09:32 PM
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssssss8
Location: San Diego
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

i still have it but i just hated the way i had to wire it because of that one fuse that went out
Reply With Quote Quick reply to this message
 
  #4  
Old 02-27-2011, 09:33 PM
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssssss8
Location: San Diego
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

sooooo no suggestions?
Reply With Quote Quick reply to this message
  #5  
Old 02-28-2011, 07:09 AM
nismos14's Avatar
Super Moderators
 
Activity Longevity
2/20 20/20
Today Posts
0/11 ssss18247
Location: NJ
Age: 38
Thanks: 134
Thanked 155 Times in 120 Posts
iTrader: (64)
Feedback Score: 64 reviews
Default

Have you checked fade/balance on the deck?

Have you considered the connections on the harness may be loose?

Are you sure the connections you made between the alpine and the harness or direct connects into the vehicle are making solid contact?

Can you test the right front HU speaker outs with a DMM?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Car, My Ears.

Quote:
if it was anyone besides nizzy i would agree. but he gave you the benefit of the doubt and only gave you a 5 pter when it should be considered a perma ban. nizzy isnt a nazi mod, hes one of the laid back ones. although i do not support all of the staffs decisions this is one staff that i do support 100%. just let it go and move on. it will expire
Reply With Quote Quick reply to this message
  #6  
Old 02-28-2011, 10:54 PM
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssssss8
Location: San Diego
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by nismos14 View Post
Have you checked fade/balance on the deck?

Have you considered the connections on the harness may be loose?

Are you sure the connections you made between the alpine and the harness or direct connects into the vehicle are making solid contact?

Can you test the right front HU speaker outs with a DMM?
Ive tried everything except for the DMM, what is that?
Reply With Quote Quick reply to this message
  #7  
Old 03-01-2011, 06:12 AM
nismos14's Avatar
Super Moderators
 
Activity Longevity
2/20 20/20
Today Posts
0/11 ssss18247
Location: NJ
Age: 38
Thanks: 134
Thanked 155 Times in 120 Posts
iTrader: (64)
Feedback Score: 64 reviews
Default

Digital multi meter.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Car, My Ears.

Quote:
if it was anyone besides nizzy i would agree. but he gave you the benefit of the doubt and only gave you a 5 pter when it should be considered a perma ban. nizzy isnt a nazi mod, hes one of the laid back ones. although i do not support all of the staffs decisions this is one staff that i do support 100%. just let it go and move on. it will expire
Reply With Quote Quick reply to this message
  #8  
Old 03-02-2011, 12:04 PM
New CACO Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 ssssssss8
Location: San Diego
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

ill try that
Reply With Quote Quick reply to this message
  #9  
Old 03-02-2011, 12:06 PM
bobbygilly's Avatar
Owner of UE
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss6562
Location: in the studio...pay me..
Thanks: 35
Thanked 45 Times in 32 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

i had this happen in my toyota....have you tried to hook a small speaker right to the head unit...it could be bad wires in your car...from the deck to the speaker,,,
__________________
Team Unlimited Excursion
get low or die trying....
Reply With Quote Quick reply to this message
  #10  
Old 03-02-2011, 12:07 PM
bobbygilly's Avatar
Owner of UE
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss6562
Location: in the studio...pay me..
Thanks: 35
Thanked 45 Times in 32 Posts
iTrader: (23)
Feedback Score: 23 reviews
Default

if not that it sounds like the output to your front right is dead.
__________________
Team Unlimited Excursion
get low or die trying....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New JVC kda 815 head unit but.... Biggman44 General Car Audio Discussion & Questions 5 01-09-2011 01:03 PM
[FOUND] head unit. get loud head unit. Violence* Wanting to Buy (WTB) 0 10-16-2010 01:07 PM
amp or head unit problem? dylan9999 General Car Audio Discussion & Questions 3 07-19-2010 01:27 PM
Head unit problem NCheever General Car Audio Discussion & Questions 3 06-23-2010 05:42 PM
Head Unit ground problem pyromanaic414 General Car Audio Discussion & Questions 0 08-13-2009 04:41 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 08:30 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.