spider separated from cone? - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > General Car Audio Discussion & Questions

General Car Audio Discussion & Questions All general car audio discussion goes here. Need help installing speakers, headunits, amps or electrical? Having problems with equipment? Have questions about a product, post here.


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-01-2011, 12:55 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss153
Location: canada bc
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default spider separated from cone?

so today i was looking at my audioque hdc3 12's and the cone has completely seperated from the spider. I used the subs not to long ago and they sound fine and play fine. Im just wondering what to do now? should i fix it with glue or what? what will happen if i just leave it and use it as is?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-01-2011, 12:58 PM
audioarsonal's Avatar
Ja Marcus
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss6975
Location: The Great city of Harry Baals!
Thanks: 244
Thanked 462 Times in 366 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

First off...you need to correct the issue that caused the problem in the first place. Which more then likely was playing under tuning of the enclouser.
As far as repairs go...if the spider is still attached enough you could re-glue it and hope it was centered. Or cut off the dust cap carefully and shim the coil and do it that way.

Or play it till it dies and buy a new drop-in recone.
__________________
Quote:
I think it's probably because that sub is not moving enough to allow it to cool.. Id turn the gain up a bit so it moves more for cooling reasons.. That's why it's hard on subs to be underpowered..
Reply With Quote Quick reply to this message
  #3  
Old 09-01-2011, 01:05 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss153
Location: canada bc
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

It is completely detached i can see white underneath which is the voice coil i think? what could i use to glue it back apoxy or what?
Reply With Quote Quick reply to this message
 
  #4  
Old 09-01-2011, 01:16 PM
mcmuffin's Avatar
Elite Member
 
Activity Longevity
0/20 16/20
Today Posts
0/11 sssss3380
Location: baton rouge la
Thanks: 68
Thanked 211 Times in 136 Posts
iTrader: (28)
Feedback Score: 28 reviews
Default

epoxy is a temporary fix to a severe problem, the triple joint failed, id say order a new drop in cone and tell them to re-inforce the triple joint then drop it in
__________________
*** NEW BUILD COMING SOON ***


its a secret for now
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #5  
Old 09-01-2011, 01:33 PM
bumpin buick's Avatar
Loud Noises
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss9731
Location: Appleton, Wisconsin
Age: 31
Thanks: 57
Thanked 441 Times in 269 Posts
iTrader: (31)
Feedback Score: 31 reviews
Default

What is the box tuned to... may want to check out your subsonic filter settings
__________________
"That’s the problem with your generation, you sit around in your vintage t-shirts, with your participation medals and you never actually do anything"
Reply With Quote Quick reply to this message
  #6  
Old 09-01-2011, 01:36 PM
ascitiesburn69's Avatar
Elite Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss1645
Location: New Orleans, LA
Thanks: 169
Thanked 33 Times in 30 Posts
iTrader: (16)
Feedback Score: 16 reviews
Default

Did you actually push on it to see that it wasn't attached? Because IIRC on older AQ recones they glued the spider pack further down the former than the cone. Which would cause some "white" to show.

I can't see how it would play fine without the spiders being attached to the cone....
__________________
Team S.P.E.A.D.

1x Tantric Sounds HD12 on a RD D9 - 148.9dB


Trunks FTW
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Reply With Quote Quick reply to this message
  #7  
Old 09-01-2011, 04:13 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss153
Location: canada bc
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Box is tuned to 38hz but I dont currently have it set up im waiting on my nendo 3500 to get here. when I push on the sub it all moves as one like normal. Just looks like the gap with seeing the white shouldn't be there but I really cant even remember if it was always like that or not lol maybe it was built like that? I bought them brand new
Reply With Quote Quick reply to this message
  #8  
Old 09-01-2011, 04:15 PM
tacomaguy1's Avatar
Elite Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 sssss4401
Location: bakersfield,ca
Thanks: 31
Thanked 299 Times in 236 Posts
iTrader: (7)
Feedback Score: 7 reviews
Default

so you don't even know if it's seperated? They worked fine when you took it out, what happened since then and now?
__________________
Team Flex Issues
96 Blazer
4 18" Mayhems
2 TFE 8k's
Reply With Quote Quick reply to this message
  #9  
Old 09-01-2011, 04:30 PM
CACO Member
 
Activity Longevity
0/20 17/20
Today Posts
0/11 ssssss153
Location: canada bc
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

They have worked fine the whole time nothing has happened I was just under the impression the spider should be directly connected to the cone without the little gap I seee with white in it. am I just tripping and it can be like that?
Reply With Quote Quick reply to this message
  #10  
Old 09-01-2011, 04:33 PM
RE_XXX's Avatar
Elite Member
 
Activity Longevity
0/20 20/20
Today Posts
0/11 sssss3181
Location: Rock Springs, Wyoming
Age: 34
Thanks: 29
Thanked 260 Times in 177 Posts
iTrader: (18)
Feedback Score: 18 reviews
Default

Pics......

as long as the spider/coil didnt shift and are sitting neutral you dont need to shim the coil. If the cone did seperate from the triple joint, all you have to do is reglue it. Take the dustcap off and reglue around the bottom of the cone and on the bottom of the cone above the spider.

Im not sure if Audioques recones come as one,two or three piece...as most of mine are 3 piece, so to me this isnt that big of a problem.
__________________
*Team Kinetik* *Team Crossfire*
Subs- 2 18" Crossfire XS-SPL V.2s
Amps- Crossfire XS-8X
Wire- 6 runs Stinger
Batts- Kinetik HC16V (7) - Juicebox LiFePO4 18V .5KW
154.1 @31 hz, 148.3 @ 16hz 30 second average (legal)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a noisy spider on a new cone... Pillow General Car Audio Discussion & Questions 10 02-02-2011 08:32 AM
WTB:Spider and Cone spencerearl1996 Wanting to Buy (WTB) 15 01-05-2011 07:08 PM
Pinky! The 12" sub with a pink motor, terminals, spider, and cone! TeamPSI (Fix My Speaker) 32 04-15-2010 12:42 PM
sub repair - possible to just re glue spider to cone? nefariouscaine General Car Audio Discussion & Questions 13 04-12-2010 10:14 AM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.