Need Projector HDMI help please... - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > The OT™ > General Home Audio/Video

General Home Audio/Video Discuss all aspects of home audio and video here


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2012, 10:18 PM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default Need Projector HDMI help please...

Been trying to research this but my results have been not very helpful. I have a optoma HD20 projector and a computer with a 4890. I think with a recent update my hdmi output is no longer compatible with the projector... please tell me there is an easy fix for this?

Should I try to just install outdated drivers for my card?

Projector does work with older hdmi sources.

And I cannot find the supposed firmware downloads for the hd20...

help please ...
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-27-2012, 10:44 PM
SPL Distribution Owner
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss2983
Location: Louisville, KY
Thanks: 54
Thanked 467 Times in 352 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

i wouldnt see how that could happen...

All video cards i know of have only 2 RAMDACs but 3 outputs per card...

Go into your display properties where you change cloning, etc.. and see if it sees your projector even plugged up. If it does not, unplug the HDMI cable, then plug it back in.

If connected or using dual monitors, try unplugging the AUX one and see if it then finds your projector.

If it does not, go into Catalyst settings and see if it picks up your projector anywhere.
IF it does not, somewhere in the Catalyst settings will allow a feature to FORCE Detect for displays. I would enable this at that point.
Reply With Quote Quick reply to this message
  #3  
Old 07-27-2012, 10:54 PM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

Quote:
Originally Posted by shizzzon View Post
i wouldnt see how that could happen...

All video cards i know of have only 2 RAMDACs but 3 outputs per card...

Go into your display properties where you change cloning, etc.. and see if it sees your projector even plugged up. If it does not, unplug the HDMI cable, then plug it back in.

If connected or using dual monitors, try unplugging the AUX one and see if it then finds your projector.

If it does not, go into Catalyst settings and see if it picks up your projector anywhere.
IF it does not, somewhere in the Catalyst settings will allow a feature to FORCE Detect for displays. I would enable this at that point.
Not even detected.. Used to be detected as optoma projector. But now nothing. Tried forced detection. No dice.

Doesn't work with my dads computer either when it used too. he has like a 5k ati card. I have tried all that.

Gonna try DNA drivers next. Then just outdated drivers.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
 
  #4  
Old 07-28-2012, 12:06 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

tried some more stuff... reverted back to 11.8 and 11.10 and no dice... beginning to think something is wrong with projector... even though it still works with my cowon v5 using hdmi input.

Could something have "happened" internally to make computers not respond to it?
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #5  
Old 07-28-2012, 12:11 AM
CACO Supporter
 
Activity Longevity
0/20 18/20
Today Posts
0/11 sssss3842
Location: NC
Thanks: 41
Thanked 68 Times in 57 Posts
iTrader: (20)
Feedback Score: 20 reviews
Default

Try a diff hdmi cord?
__________________
93 Ford Explorer
4 SA12s
2 saz 1500Dv1 strapped @ 1ohm
saz 100.4
4 sets of IA components
XS D6500 under hood XP3000 in back
Mechman 260a Alt
Custom door panels
Reply With Quote Quick reply to this message
  #6  
Old 07-28-2012, 12:12 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

Quote:
Originally Posted by tylork92 View Post
Try a diff hdmi cord?
tried 3 and 1 that I know works because I use it with said cowon.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #7  
Old 07-28-2012, 12:46 AM
New CACO Member
 
Activity Longevity
0/20 13/20
Today Posts
0/11 sssssss80
Location: GA
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (9)
Feedback Score: 9 reviews
Default

have you recently changed the bulb in the p/j? i had an old p/j i changed the bulb in and it threw it out of wack to were they were saying i had to send it in for them to update something in it. the problems with it was i could turn it on, but if i changed sources or turned it off and tried to turn it on later it wouldnt come on. as far as the drivers can you roll them back?

try calling the card manufacturer and see what they have to say about the update and what changes were made from the working driver.
Reply With Quote Quick reply to this message
  #8  
Old 07-28-2012, 12:54 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

Quote:
Originally Posted by biggg72 View Post
have you recently changed the bulb in the p/j? i had an old p/j i changed the bulb in and it threw it out of wack to were they were saying i had to send it in for them to update something in it. the problems with it was i could turn it on, but if i changed sources or turned it off and tried to turn it on later it wouldnt come on. as far as the drivers can you roll them back?

try calling the card manufacturer and see what they have to say about the update and what changes were made from the working driver.
projector still plays fine though... And I did go back to my previous drivers which were working with the projector..guess something is messed up in the projector

What would cause it to work with my cowon v5 but not my comp?
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #9  
Old 07-28-2012, 01:58 AM
SINTORMAN's Avatar
157.28db,41hz +Increasing
 
Activity Longevity
0/20 14/20
Today Posts
0/11 sssss4907
Location: Colorado 80526
Thanks: 548
Thanked 669 Times in 474 Posts
iTrader: (17)
Feedback Score: 17 reviews
Default

tried some more testing. Cowon on 1 hdmi in and ps3 on the other.. Got the ps3 to recognize (won't alone either like my comp) but the image that came up was a still frame of half the video image off the cowon and purple static.

So what does the cowon have differently than the hdmi out on my comp and ps3?

Would clipping pin 13 fix this?

***I don't think it is related but I got this projector for free from an apartment that flooded. It was under water but when I got it I used a food dehydrator to dry it out and it has been working for over a year. I am not sure what else changed. Maybe switching OS's was just a coincidence.
__________________
Current Build:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


4 15s + Flat Wall + 10k = Loud

#60sHereIcome
Reply With Quote Quick reply to this message
  #10  
Old 07-28-2012, 06:23 AM
profundus-sanus's Avatar
Veteran Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss3026
Location: wilmington, nc
Age: 32
Thanks: 289
Thanked 231 Times in 155 Posts
iTrader: (14)
Feedback Score: 14 reviews
Default

sounds like something went in the projector and the cowon just has the most lenient communication protocols..
__________________

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
toyota corolla projector and headlight t.hybrid Miscellaneous Stuff For Sale 0 10-15-2011 08:55 PM
Dlp projector with mount marcmdm2005 Miscellaneous Stuff For Sale 12 06-16-2011 03:06 PM
hdmi problem korey_hofer General Home Audio/Video 6 01-10-2011 04:44 PM
Projector Problems mytyeerinpie General Automotive Chat 27 04-27-2009 05:51 AM
hdmi natisfynest Off Topic Chat 1 02-14-2009 06:41 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 02:49 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.