HELP with my amp please - Car Audio Classifieds!
Car Audio Classifieds!  

Go Back   Car Audio Classifieds! > Car Audio Help & Discussion > Testing & Scientific Data Discussion

Testing & Scientific Data Discussion Results from Speaker and amplifier Testing


Notices

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-03-2013, 01:34 AM
Unleash The Beast
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss245
Location: South Chicago
Thanks: 5
Thanked 13 Times in 13 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default HELP with my amp please

I just installed a new amp 1200 watt RMS I have 0 gauge ran to it and spliced down to 4 gauge to fit the terminals. The ground is on the body of the truck which was sanded with a wire wheel to bare metal. all connections are 100% great.

Now with the RCAs and bass remote disconnected, and subwoofer disconnected I connected my oscilloscope and found that there is a roughly 1000 hz wave (the wave looks terrible) as if there is noise coming from the amp. I am wondering if anyone would know what would cause this to happen.

__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Check out my ride
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!
Did I help you out?
Don't forget to hit thanks ------->

Last edited by xstingstreetx; 08-03-2013 at 02:28 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-03-2013, 01:46 AM
Elite Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss8594
Location: pa
Thanks: 181
Thanked 163 Times in 142 Posts
iTrader: (55)
Feedback Score: 55 reviews
Default

headunit could be clipping
__________________
Authorized Dealer for Audio Legion


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Enclosures

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #3  
Old 08-03-2013, 01:47 AM
Elite Member
 
Activity Longevity
0/20 19/20
Today Posts
0/11 sssss8594
Location: pa
Thanks: 181
Thanked 163 Times in 142 Posts
iTrader: (55)
Feedback Score: 55 reviews
Default

wait, I just re-read that...with nothing but the power/ground wire in, your getting a signal on you scope??
__________________
Authorized Dealer for Audio Legion


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Enclosures

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
 
  #4  
Old 08-03-2013, 01:49 AM
Unleash The Beast
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss245
Location: South Chicago
Thanks: 5
Thanked 13 Times in 13 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

and remote of course to turn it on... Yes :/ I think the amp is partially defective but I want to just make sure this is no possibility power or ground cant somehow transfer a dirty signal even though all my connections are good...
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Check out my ride
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!
Did I help you out?
Don't forget to hit thanks ------->
Reply With Quote Quick reply to this message
  #5  
Old 08-03-2013, 02:07 AM
VVVVVVVVVVVVVVVVVVVVVV
 
Activity Longevity
0/20 19/20
Today Posts
0/11 ssssss134
Location: Savannah
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (1)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by xstingstreetx View Post
that there is a roughly 1000 Mhz wave (the wave looks terrible) as if there is noise commming from the amp. I am wondering if anyone would know what would cause this to happen.
If you found noise at 1k MHz(1,000,000,000,000 hz?), then it is so far beyond audible that it is not even funny. Audible max is about 20khz(20,000 hz)

If you found noise at 1khz, then yes, you do have an issue.

I seem to remember hearing somewhere that class d interferes with fm radio? It used to be a big problem with the first class d amps from the 90's--think Rockford bd1000 era-- IIRC, but was fixed fairly quickly.
__________________
'08 Dodge Dakota Crew Cab
Head:Clarion vz401--Mids: Diamond D9-71 component set--Sub: Team PSI platform 2 18"d4 in 4 cu.ft--Amps: Soundstream REF 4.760, Hifonics BXI2610d @ 2ohms(1700 rms)
refs-CA-F: Spooney, mj-tc, Cleansoundz, rc10mike, kmanian, cozce, Spy, ewoevo, stylez12321, stirfri4202,nihl8ion--SSA: sundownz, [email protected], BKOLFO4 --DIYMA: lashlee, nigel1977, Ibizonacid--Here: snyderd758
Reply With Quote Quick reply to this message
  #6  
Old 08-03-2013, 02:14 AM
Unleash The Beast
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss245
Location: South Chicago
Thanks: 5
Thanked 13 Times in 13 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by generalkorrd View Post
If you found noise at 1k MHz(1,000,000,000,000 hz?), then it is so far beyond audible that it is not even funny. Audible max is about 20khz(20,000 hz)

If you found noise at 1khz, then yes, you do have an issue.

I seem to remember hearing somewhere that class d interferes with fm radio? It used to be a big problem with the first class d amps from the 90's--think Rockford bd1000 era-- IIRC, but was fixed fairly quickly.
It was showing 1000 hz which was steady. I see this as a problem because i cant scope my gains and low pass filters and such. Im sure this is a problem but not sure how to fix it. Wouldn't the antenna be irrelevant since i don't have in the RCAs?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Check out my ride
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!
Did I help you out?
Don't forget to hit thanks ------->
Reply With Quote Quick reply to this message
  #7  
Old 08-03-2013, 02:19 AM
VVVVVVVVVVVVVVVVVVVVVV
 
Activity Longevity
0/20 19/20
Today Posts
0/11 ssssss134
Location: Savannah
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (1)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by xstingstreetx View Post
It was showing 1000 hz which was steady. I see this as a problem because i cant scope my gains and low pass filters and such. Im sure this is a problem but not sure how to fix it. Wouldn't the antenna be irrelevant since i don't have in the RCAs?
I was simply trying to find out what freq you actually meant, as there is a huge difference between MHz and KHz.

With that out of the way, how strong is the wave?
__________________
'08 Dodge Dakota Crew Cab
Head:Clarion vz401--Mids: Diamond D9-71 component set--Sub: Team PSI platform 2 18"d4 in 4 cu.ft--Amps: Soundstream REF 4.760, Hifonics BXI2610d @ 2ohms(1700 rms)
refs-CA-F: Spooney, mj-tc, Cleansoundz, rc10mike, kmanian, cozce, Spy, ewoevo, stylez12321, stirfri4202,nihl8ion--SSA: sundownz, [email protected], BKOLFO4 --DIYMA: lashlee, nigel1977, Ibizonacid--Here: snyderd758
Reply With Quote Quick reply to this message
  #8  
Old 08-03-2013, 02:20 AM
VVVVVVVVVVVVVVVVVVVVVV
 
Activity Longevity
0/20 19/20
Today Posts
0/11 ssssss134
Location: Savannah
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (1)
Feedback Score: 1 reviews
Default

Also, you will never hear 1khz noise on a sub amp, as your xover will likely be cut at 80 hz or less, so you may be fretting over nothing anyway.
__________________
'08 Dodge Dakota Crew Cab
Head:Clarion vz401--Mids: Diamond D9-71 component set--Sub: Team PSI platform 2 18"d4 in 4 cu.ft--Amps: Soundstream REF 4.760, Hifonics BXI2610d @ 2ohms(1700 rms)
refs-CA-F: Spooney, mj-tc, Cleansoundz, rc10mike, kmanian, cozce, Spy, ewoevo, stylez12321, stirfri4202,nihl8ion--SSA: sundownz, [email protected], BKOLFO4 --DIYMA: lashlee, nigel1977, Ibizonacid--Here: snyderd758
Reply With Quote Quick reply to this message
  #9  
Old 08-03-2013, 02:26 AM
Unleash The Beast
 
Activity Longevity
0/20 15/20
Today Posts
0/11 ssssss245
Location: South Chicago
Thanks: 5
Thanked 13 Times in 13 Posts
iTrader: (0)
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by generalkorrd View Post
Also, you will never hear 1khz noise on a sub amp, as your xover will likely be cut at 80 hz or less, so you may be fretting over nothing anyway.
I have never seen an amp do this, I am not able to set my gain/LPF etc due to this noise or whatever it is that is coming though. My scope showed 1000 hz so it would be a kilo hert I believe. I know something is not right here.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Check out my ride
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!
Did I help you out?
Don't forget to hit thanks ------->
Reply With Quote Quick reply to this message
  #10  
Old 08-03-2013, 02:29 AM
VVVVVVVVVVVVVVVVVVVVVV
 
Activity Longevity
0/20 19/20
Today Posts
0/11 ssssss134
Location: Savannah
Thanks: 5
Thanked 6 Times in 5 Posts
iTrader: (1)
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by xstingstreetx View Post
I have never seen an amp do this, I am not able to set my gain/LPF etc due to this noise or whatever it is that is coming though. My scope showed 1000 hz so it would be a kilo hert I believe. I know something is not right here.
Simply turn on your low pass xover and set it to 80 hz, if noise disappears, it's on the input side, if not it's on the output side. That will go a long way to diagnosing what is wrong
__________________
'08 Dodge Dakota Crew Cab
Head:Clarion vz401--Mids: Diamond D9-71 component set--Sub: Team PSI platform 2 18"d4 in 4 cu.ft--Amps: Soundstream REF 4.760, Hifonics BXI2610d @ 2ohms(1700 rms)
refs-CA-F: Spooney, mj-tc, Cleansoundz, rc10mike, kmanian, cozce, Spy, ewoevo, stylez12321, stirfri4202,nihl8ion--SSA: sundownz, [email protected], BKOLFO4 --DIYMA: lashlee, nigel1977, Ibizonacid--Here: snyderd758
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Car Audio Classifieds! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
Level of Car Audio Knowledge
What's your level of car audio?

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB/WTT RE XXX 12" & AMP & enclosure TRADE JL 900/5 laneo Wanting to Buy (WTB) 4 11-24-2012 08:31 AM
WHICH IS BETTER? 4 ch amp @ varying ohm loads per channel OR 4 ch amp AND 2ch amp XORstatus General Car Audio Discussion & Questions 5 05-06-2012 09:51 PM
WTB: Wire & accessories for my amp, subs, & big 3 setup fordking Wanting to Buy (WTB) 7 09-11-2011 06:27 PM
WTB HIFONICS, or US amp , or arc audio amp and o gauge amp kit Jesus805 Wanting to Buy (WTB) 12 07-29-2011 03:43 PM
RF HX2 12's & Kicker Amp - Looking For Wiring & Battery extreme Car Audio Trader (WTT) 2 09-24-2010 10:00 PM

» Amps
A/d/s/
Advent
Alphasonik
Alpine
American Bass
ARC Audio
Atomic
Audio Art
Audio Gods
Audiobahn
Audiocontrol
Audiopipe
Audison
Aura
Autotek
Avionixx
Bazooka
Beyma
Blaupunkt
Boss
Boston Acoustics
Bravox
Cadence
Cascade (CAE)
CDT Audio
Cerwin Vega
Clarion
Clif Designs
Concept
Coustic
Critical Mass
Crossfire
Crunch
DB Drive
DC Audio
DC Power
DEI
Denon
Diabolo
Diamond
Digital Designs
Directed
DLS
Dual
DYnamat
Dynaudio
Earthquake
Eclipse
Elemental Designs
ESX
Eton
Farenheit
Fi Car Audio
Fix My Speaker
Focal
Fusion
Genesis
Ground Zero
Hafler
Helix
Hertz
Hifonics
Hushmat
Image Dynamics
Infinity
Interfire
JBL
Jensen
JL Audio
JVC
Kenwood
Kicker
Knu Konceptz
Kole Audio
Kove Audio
Lanzar
Lightning Audio
Linear Power
MA Audio
Magnat
Marantz
Massive Audio
MB Quart
McIntosh
Memphis
Metra
MMATS
Mobile Authority
Morel
MTX
Nakamichi
Niche Audio
O2 Audio
Ohio Generator
Optima
Orion
Oxygen Audio
OZ Audio
PG Audio
Phase Linear
Phoenix Gold
Pioneer
Polk
Power Acoustik
Powerbass
Powermaster
Precision Power
Profile
Pyle
Pyramid
RadioShack
Rainbow
Rampage
RE AUdio
Rockford Fosgate
Scanspeak
Scosche
Seas
Sony
soundstream
Sparkomatic
SPL Dynamics
Stinger
Sundown Audio
Swiss Audio
Targa
TC Sounds
TREO Engineering
TRU
Tsunami
Ultimate
US Acoustics
US Amps
Velodyne
Vifa
Viper
Visonik
Xtant
Zapco
Zed Audio
Powered by vBadvanced CMPS v3.2.3
Links
Amp Guts
amplifier, amp guts, ampguts, car audio classifieds, speakers and subs for sale with listings of 12 volt sound systems. Security systems for sale for aftermarket car audio equipment with amplifier and amps for sale
Car Audio Forum
car audio forum, moble audio, car stereo, wholesale car audio, 12 volt, with, amplifier, amp, subwoofer, sound quality, buy car audio, and sell automotive stereo systems for cars
Car Audio Sound Quality Forum
Sound QUality science based car audio forum, amplifier, subs and speaker design, fabrication help, sound systems forum, aftermarket car audio website for sound quality.
Car Stereo Forum
DIYMA car audio stereo forum for 12 volt car audio subwoofer and amplifier systems that have sound quality with wholesale car audio products.


All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.