Car Audio Classifieds! banner

1 - 7 of 7 Posts

·
Digital Designs FTW!
Joined
·
1,227 Posts
Discussion Starter #1
First I would like to say Matthew has the best CS...I called at 6:30 at night b/c my plug was wrong for my alt. He answered the phone and got me the right plug out the next day. Alt is working great. One thing though I can't figure out. I got the adj. voltage piece with my alt. I tried and tried to turn it up and down and it does nothing. Voltage just stays @ 14.5 no matter what I do to increase or decrease it. There shouldn't be anything else I need to do correct?? Its wired right into the plug.Any help is appreciated.
 

·
Digital Designs FTW!
Joined
·
1,227 Posts
Discussion Starter #2
Matthew is taking care of me on this matter. Best CS I have dealt with in a long time!
 

·
Digital Designs FTW!
Joined
·
1,227 Posts
Discussion Starter #4
Mine works.....u got the newer one?

Send me a text pic later or tomorrow....i wanna see.

Yes Matthew says it must be bad.He sending a new one.
 

·
Registered
Joined
·
410 Posts
Matthew is taking care of me on this matter. Best CS I have dealt with in a long time!
Yea Matthew never fails to suprise me when making orders and helping out when it is needed. Glad to see it's getting worked out.
 

·
Digital Designs FTW!
Joined
·
1,227 Posts
Discussion Starter #6
got the plug today....will be installing tonight...thanks again Matthew should be getting another 270 if i can find a place to fit it in the near future
 

·
Digital Designs FTW!
Joined
·
1,227 Posts
Discussion Starter #7
Works great!! A+++++++ customer service and product!!!!
 
1 - 7 of 7 Posts
Top