Car Audio Classifieds! banner
81 - 100 of 105 Posts

·
Registered
Joined
·
1 Posts
How about a half working Zapco AG360 for $30 + shipping from 04103? The rear channels work flawlessly, but the front's cut in and out. I don't think they are blown though. The amp was returned to me by my ex after her car finally died. I suspect the wires were ripped out and could have seperated the speaker terminals from the board. The front RCA's need to be repaired or replaced as well.

This is an older white AG I purchased new in 98 or 99. It does have the balanced inputs so you could get those instead of fixing the front RCA's. If interested I will post pics. I do have it on Maine craigslist with a matching AG350 that isn't broken that I will be posting here as well.
 

·
Partially Unwound
Joined
·
2,697 Posts
MB Quart DSC1500? I can supply pix of damage. It just went one day, looks like supply drivers. Still made noise, just full on or off. The SA 15's survived the onslaught.
 

·
Registered
Joined
·
628 Posts
I have a Fusion pp-am12002 you can have for $10 if you pay the shipping. Its fairly heavy for its size but should fit in one of those shallow medium flat rate boxes. I can take some gut shots if you're interested. I honestly dont remember what was wrong with it.
 

·
Registered
Joined
·
5,073 Posts
I'm selling these for my brother so I don't have a complete history for them. All I know is what happened before they went into their current condition (except for the JL). These are in my possession. Make offer.

US Amps ax3200de:
Went up in smoke while driving. Not sure what caused the damage. Plexi on the bottom is cracked but can be made with material at Home Depot.





JL Audio 500/1:
Damage is in the fets and area circled in the second picture. Not sure what happened.



Digital Designs d5.1000:
Was working fine then went into protect all of a sudden. Smell of smoke followed shortly. Still powers up but is stuck in protect.

 

·
Registered
Joined
·
1,117 Posts
i need broken amps mono block 2 channel 4 channel let me no thanks
Got a alpine mrp m1000, it worked when I first powered it up on my test bench, then I installed in my car and it powered on with no issue then play intermittently then stop, if I turn the radio up you hair a faint distorted noise, everything inside look good, no smoke or anything. Pm me if interested, and were not to far apart, I’m in Allentown pa
 

·
Registered
Joined
·
1,067 Posts

·
Super Moderator
Joined
·
18,247 Posts

·
Registered
Joined
·
9 Posts
Is this guy even for real? Many amps have been offered but no deals seem to have ever been made.... But he's always looking for broken amps..........


That being said I'll again offer my Stetsom 2k5es 2-ohm. Plays but with a loud hum. Only ever tried playing mid range with it so don't know how it would sound/play with subs below 80ish hz. 75$ Shipped.
 

·
Registered
Joined
·
497 Posts
Is this guy even for real? Many amps have been offered but no deals seem to have ever been made.... But he's always looking for broken amps..........


That being said I'll again offer my Stetsom 2k5es 2-ohm. Plays but with a loud hum. Only ever tried playing mid range with it so don't know how it would sound/play with subs below 80ish hz. 75$ Shipped.

I think he just cherry picks the good cheap ones he can make decent profit on, no sense in buying anything you can't resell. If he does not reply back, it is likely his way of saying he doesn't want it. I'll say it is kind of bad ignoring people that let you know what they have though.

A lot of amps are not worth repairing once you factor in the parts cost and labor, with the cost paid for the bad amp. I use to buy non working amps, fix, and flip, but people pay too much jacking the price up, or want too much to make it worth the effort so I pretty much had to give up on it, I enjoyed repairing amps though.

At any rate, I'm guessing the OP must buy amps on here or he wouldn't keep posting. Must be through PM though.
 
81 - 100 of 105 Posts
Top